<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta name=Generator content="Microsoft Word 15 (filtered medium)"><!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:"Segoe UI";
        panose-1:2 11 5 2 4 2 4 2 2 3;}
@font-face
        {font-family:Consolas;
        panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";
        color:black;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:#0563C1;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:#954F72;
        text-decoration:underline;}
pre
        {mso-style-priority:99;
        mso-style-link:"HTML Preformatted Char";
        margin:0cm;
        margin-bottom:.0001pt;
        font-size:10.0pt;
        font-family:"Courier New";
        color:black;}
span.HTMLPreformattedChar
        {mso-style-name:"HTML Preformatted Char";
        mso-style-priority:99;
        mso-style-link:"HTML Preformatted";
        font-family:Consolas;
        color:black;}
span.EmailStyle19
        {mso-style-type:personal-reply;
        font-family:"Segoe UI","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:70.85pt 3.0cm 70.85pt 3.0cm;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=white lang=PT-BR link="#0563C1" vlink="#954F72"><div class=WordSection1><p class=MsoNormal><span style='font-size:10.0pt;font-family:"Segoe UI","sans-serif";color:#1F497D;mso-fareast-language:EN-US'>Caro Claudio, bom dia!<br><br>Este é o problema, analisando a guia de Error log via ZMI ele apresenta </span><em><span style='font-size:10.0pt;font-family:"Segoe UI","sans-serif"'>No exceptions logged.<br><br>O que fazer neste caso?<br><br></span></em><span style='font-size:10.0pt;font-family:"Segoe UI","sans-serif";color:#1F497D;mso-fareast-language:EN-US'><o:p></o:p></span></p><div><div style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm'><p class=MsoNormal><b><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:windowtext'>From:</span></b><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:windowtext'> Claudio Morale [mailto:claudiomorale@interlegis.leg.br] <br><b>Sent:</b> terça-feira, 29 de julho de 2014 18:53<br><b>To:</b> adivair.junior@grupoitpro.com.br; Grupo de Desenvolvedores do SAPL<br><b>Subject:</b> Re: [sapl-dev] SAPL 2.5<o:p></o:p></span></p></div></div><p class=MsoNormal><o:p> </o:p></p><div><p class=MsoNormal>Olá Júnior, quando ocorre uma "exception error" o Zope faz o registro em "error_log", a qual pode ser acessada via ZMI do Zope. Isso permitiria ver e analisar o que está acontecendo.<br><br>Em 29-07-2014 10:58, Adivair Borges Júnior escreveu:<o:p></o:p></p></div><blockquote style='margin-top:5.0pt;margin-bottom:5.0pt'><pre>Prezados, bom dia!<o:p></o:p></pre><pre><o:p> </o:p></pre><pre>Estamos com um problema em nosso SAPL onde aparentemente o serviço do ZOPE<o:p></o:p></pre><pre>para inúmeras vezes ao longo do dia e só é resolvido com a reinicialização<o:p></o:p></pre><pre>do S.O, a equipe do grupo pode direcionar algumas dicas para auditar os logs<o:p></o:p></pre><pre>da ferramenta para identificarmos o ocorrido e assim sanarmos o mesmo? <o:p></o:p></pre><pre><o:p> </o:p></pre><pre>Estou no aguardo e desde já agradeço.<o:p></o:p></pre><pre><o:p> </o:p></pre><pre>Att:<o:p></o:p></pre><pre>Júnior<o:p></o:p></pre><pre>Câmara Municipal de Itaúna<o:p></o:p></pre><pre><o:p> </o:p></pre><pre><o:p> </o:p></pre></blockquote><p class=MsoNormal style='margin-bottom:12.0pt'><o:p> </o:p></p><div><p class=MsoNormal>-- <o:p></o:p></p><div><p class=MsoNormal><span style='font-size:10.0pt'>att.<br><i>Claudio Morale<br>Analista de Sistemas<br>ILB/Interlegis - Senado Federal<br>(61)3303-5964<br></i></span><img id="_x0000_i1025" src="file:///\\home\cmorale\%25C1rea+de+Trabalho\AssEmailInterlegis.gif"><o:p></o:p></p></div></div></div></body></html>