[sapl-dev] Erro em periodo_comp_comissao_obter2_zsql

Leandro Roberto Silva leandroroberto.br em gmail.com
Terça Abril 12 09:56:53 BRT 2011


Olá Pessoal.

Até que em fim acho que conseguirei começar a usar e a contribuir com o
SAPL...

Porém, fazendo o cadastro de comissões, após salvá-las, fui adicionar a
composição e, clicando no link apropriado, ocorreu o seguinte erro.

Estou na revisão 4985.

O
arquivo /sapl/cadastros/comissao/composicao/composicao_index_html?cod_comissao=8
Chama *periodo_comp_comissao_obter2_zsql *que nao existe

Fui no primeiro arquivo e alterei para *periodo_comp_comissao_obter_zsql*
*Fiz na minha instalação via terminal, podia ter feito isso? *
*
*
*Posso comitar isso?*
*Tenho senha mas não sei bem qual o comando svn devo usar*
*
*
*
*
*
*
*
*
*ERRO:*
Zope Error

Zope encontrou um erro ao publicar esta página.

*Tipo do Erro: AttributeError*
*Valor do Erro: periodo_comp_comissao_obter2_zsql*
------------------------------

Tente executar novamente a operação que ocasionou o erro, verificando se
você seguiu corretamente o procedimento. Se o erro continuar, contate os
responsáveis pelo sistema (Imprima esta tela para poder comunicar melhor o
problema). Obrigado por sua paciência.

att
-- 
=========================================
*Leandro Roberto - (64) 8448-7460*
Tecnólogo em Sistemas de Informação
*Câmara Municipal de Jataí - (64) 3636-0816*
Departamento de TI - Departamento de Documentação Eletrônica
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/sapl-dev/attachments/20110412/e4523839/attachment.htm 


Mais detalhes sobre a lista de discussão SAPL-dev