<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
</head>
<body dir="ltr">
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
Boa Tarde, Pessoal estou com um Portal Plone 3.3.5 Python 2.4 (Centos7), e estou tendo esse erro ao fazer upload de arquivos "<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);">decoder
 jpeg not available"  já fiz as seguinte ações porém nenhuma com sucesso:</span></div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);"><span>S.O:<br>
</span>
<div>1 - Instalação de todas as libs com yum zlib e jpeg<br>
</div>
<div>2 - Instalação o pip install pillow<br>
</div>
<div>3 - yum update<br>
</div>
<span></span><br>
</span></div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);"><span>No Plone via buildout.cfg<br>
</span>
<div>1 - Apontamento o LD_LIBRARY<br>
</div>
<div>2 - Instalação do pacote PILwoTk<br>
</div>
<div>3 - Configuração de Pillow:<br>
</div>
<div>#[PIL]<br>
</div>
<div>#recipe = zc.recipe.egg:custom<br>
</div>
<div>#egg = pil<br>
</div>
<div>#include-dirs = /usr/lib64/<br>
</div>
<div>#library-dirs = /usr/include/<br>
</div>
<div>#find-links   http://effbot.org/media/downloads/<br>
</div>
<div>#version = 1.1.6<br>
</div>
<div>4 - link simbólico apontando para as libs da maquina<br>
</div>
<span>5 - verificação na ZMI das extensões</span><br>
</span></div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);"><span><br>
</span></span></div>
<div style=""><span style="background-color: rgba(0, 0, 0, 0); display: inline !important;"><font color="#000000" face="calibri, helvetica, sans-serif"><span style="font-size: 12pt;">Se
</span>alguém<span style="font-size: 12pt;"> já passou por esse problema e poder compartilhar fico grato,</span></font></span></div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);"><span><br>
</span></span></div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);"><span>Atenciosamente,</span></span></div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);"><span><br>
</span></span></div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<span style="font-family: calibri, helvetica, sans-serif; font-size: 12pt; background-color: rgba(0, 0, 0, 0); display: inline !important; color: rgb(0, 0, 0);"><span>Pedro Muniz</span></span></div>
</body>
</html>