<div dir="ltr"><font face="arial, helvetica, sans-serif">Comigo aconteceu algo parecido. A diferença é que estou atualizando da 1.1.5.1 para 1.1.5.3 e não encontra o <span style="color:rgb(0,0,0)">collective.nitf==1.0b10'</span></font><div><font face="arial, helvetica, sans-serif"><span style="color:rgb(0,0,0)">Couldn't find a distribution for 'collective.nitf==1.0b10'.</span><span style="color:rgb(0,0,0)"><br></span></font></div><div><span style="color:rgb(0,0,0)"><font face="arial, helvetica, sans-serif">Ainda não consegui resolver o problema.</font></span></div><div><ul style="margin:0px 0px 0px 2em;padding:0px;list-style-position:initial;vertical-align:baseline;color:rgb(0,0,0);font-family:open_sansregular,Arial,Helvetica,sans-serif;font-size:12.48px"><li class="gmail-last-item" style="margin:0px 0px 0.25em;padding:0px;list-style:square outside;vertical-align:baseline;line-height:1.5em">Portal Padrão 1.1.5.1</li></ul><ul style="margin:0px 0px 0px 2em;padding:0px;list-style-position:initial;vertical-align:baseline;color:rgb(0,0,0);font-family:open_sansregular,Arial,Helvetica,sans-serif;font-size:12.48px"><li class="gmail-last-item" style="margin:0px 0px 0.25em;padding:0px;list-style:square outside;vertical-align:baseline;line-height:1.5em">Plone 4.3.9 (4313)</li></ul><ul style="margin:0px 0px 0px 2em;padding:0px;list-style-position:initial;vertical-align:baseline;color:rgb(0,0,0);font-family:open_sansregular,Arial,Helvetica,sans-serif;font-size:12.48px"><li class="gmail-last-item" style="margin:0px 0px 0.25em;padding:0px;list-style:square outside;vertical-align:baseline;line-height:1.5em">CMF 2.2.9</li></ul><ul style="margin:0px 0px 0px 2em;padding:0px;list-style-position:initial;vertical-align:baseline;color:rgb(0,0,0);font-family:open_sansregular,Arial,Helvetica,sans-serif;font-size:12.48px"><li class="gmail-last-item" style="margin:0px 0px 0.25em;padding:0px;list-style:square outside;vertical-align:baseline;line-height:1.5em">Zope 2.13.24</li></ul><ul style="margin:0px 0px 0px 2em;padding:0px;list-style-position:initial;vertical-align:baseline;color:rgb(0,0,0);font-family:open_sansregular,Arial,Helvetica,sans-serif;font-size:12.48px"><li class="gmail-last-item" style="margin:0px 0px 0.25em;padding:0px;list-style:square outside;vertical-align:baseline;line-height:1.5em">Python 2.7.6 (default, Jun 22 2015, 17:58:13) [GCC 4.8.2]</li></ul><ul style="margin:0px 0px 0px 2em;padding:0px;list-style-position:initial;vertical-align:baseline;color:rgb(0,0,0);font-family:open_sansregular,Arial,Helvetica,sans-serif;font-size:12.48px"><li class="gmail-last-item" style="margin:0px 0px 0.25em;padding:0px;list-style:square outside;vertical-align:baseline;line-height:1.5em">PIL 2.7.0 (Pillow)</li></ul></div></div><div class="gmail_extra"><br><div class="gmail_quote">Em 7 de novembro de 2017 11:54, Valdir Nascimento dos Santos <span dir="ltr"><<a href="mailto:valdir.santos@ifba.edu.br" target="_blank">valdir.santos@ifba.edu.br</a>></span> escreveu:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Boa tarde,<br>
<br>
Não estou conseguindo atualizar meu ambiente de homologação do portal padrão. Toda vez que eu  executo ./bin/buildout aparace a seguinte mensagem:<br>
<br>
Couldn't find a distribution for 'brasil.gov.portal==1.3'.<br>
<br>
Atualmente utilizo a seguinte versão:<br>
<br>
Portal Padrão 1.2<br>
Plone 4.3.9 (4313)<br>
CMF 2.2.9<br>
Zope 2.13.24<br>
Python 2.7.3 (default, Mar 13 2014, 11:03:55) [GCC 4.7.2]<br>
PIL 2.6.1 (Pillow)<br>
<br>
Desde já agradeço pela atenção.<br>
<br>
<br>
----- Mensagem original -----<br>
De: Héctor Velarde <<a href="mailto:hector@simplesconsultoria.com.br">hector@simplesconsultoria.<wbr>com.br</a>><br>
Para: <a href="mailto:plonegov-br@listas.interlegis.gov.br">plonegov-br@listas.interlegis.<wbr>gov.br</a><br>
Enviadas: Mon, 06 Nov 2017 16:38:34 -0300 (BRT)<br>
Assunto: Re: [plonegov-br] sobre o IDG 1.4<br>
<div class="HOEnZb"><div class="h5"><br>
boa tarde, pessoal!<br>
<br>
até agora foram relatados 2 problemas com o release 1.4rc1 que eu já<br>
corrigi e estou esperando code review para mesclar:<br>
<br>
* Erro após atualizar collective.upload para 9.18.0rc2<br>
(<a href="https://github.com/plonegovbr/brasil.gov.portal/issues/392" rel="noreferrer" target="_blank">https://github.com/<wbr>plonegovbr/brasil.gov.portal/<wbr>issues/392</a>)<br>
* Erro na visão "Summary view" para os tipo Evento<br>
(<a href="https://github.com/plonegovbr/brasil.gov.portal/issues/397" rel="noreferrer" target="_blank">https://github.com/<wbr>plonegovbr/brasil.gov.portal/<wbr>issues/397</a>)<br>
<br>
adicionalmente aproveitei para fechar esta melhoria:<br>
<br>
* Esconder mais profiles em config.py<br>
(<a href="https://github.com/plonegovbr/brasil.gov.portal/issues/296" rel="noreferrer" target="_blank">https://github.com/<wbr>plonegovbr/brasil.gov.portal/<wbr>issues/296</a>)<br>
<br>
se nenhum outro problema for relatado até amanhã eu vou fechar o release<br>
1.4 final e começar a trabalhar no release 1.5 na sequência.<br>
<br>
aliás, sobre o release 1.5 vou precisar ajuda para definir o escopo;<br>
gostaria de conferir se os bugs que foram abertos ainda são válidos e<br>
gostaria de solucionar os problemas mais graves.<br>
<br>
atenciosamente,<br>
<br>
Héctor Velarde<br>
<br>
--<br>
Comunidade Plone no Governo<br>
Site: <a href="http://www.softwarelivre.gov.br/plone" rel="noreferrer" target="_blank">http://www.softwarelivre.gov.<wbr>br/plone</a><br>
Wiki: <a href="http://colab.interlegis.leg.br/wiki/PloneGovBr" rel="noreferrer" target="_blank">http://colab.interlegis.leg.<wbr>br/wiki/PloneGovBr</a><br>
Histórico: <a href="http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br" rel="noreferrer" target="_blank">http://colab.interlegis.leg.<wbr>br/search/?type=thread&order=<wbr>latest&list=plonegov-br</a><br>
Lista: <a href="https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br" rel="noreferrer" target="_blank">https://listas.interlegis.gov.<wbr>br/mailman/listinfo/plonegov-<wbr>br</a><br>
<br>
</div></div><span class="HOEnZb"><font color="#888888">--<br>
Valdir Nascimento dos Santos<br>
Analista de T.I. - DGTI Reitoria<br>
Fone: (71) 2102-0404  -  Cel.: <a href="tel:%2871%299954-7845" value="+17199547845">(71)9954-7845</a><br>
</font></span><div class="HOEnZb"><div class="h5">--<br>
Comunidade Plone no Governo<br>
Site: <a href="http://www.softwarelivre.gov.br/plone" rel="noreferrer" target="_blank">http://www.softwarelivre.gov.<wbr>br/plone</a><br>
Wiki: <a href="http://colab.interlegis.leg.br/wiki/PloneGovBr" rel="noreferrer" target="_blank">http://colab.interlegis.leg.<wbr>br/wiki/PloneGovBr</a><br>
Histórico: <a href="http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br" rel="noreferrer" target="_blank">http://colab.interlegis.leg.<wbr>br/search/?type=thread&order=<wbr>latest&list=plonegov-br</a><br>
Lista: <a href="https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br" rel="noreferrer" target="_blank">https://listas.interlegis.gov.<wbr>br/mailman/listinfo/plonegov-<wbr>br</a><br>
</div></div></blockquote></div><br></div>