<div dir="ltr">Se o threadframe está no PyPI, não deveria ocorrer o erro da sua thread anterior: Error: Couldn't find a distribution for 'threadframe==0.2'. É provável que haja algum problema na sua rede interna, tente realizar o procedimento de outra conexão.<div><br></div><div>De toda forma, não tem problema comentar o zhw. Isso significa apenas que você não vai instalar o <a href="https://pypi.python.org/pypi/ZopeHealthWatcher">https://pypi.python.org/pypi/ZopeHealthWatcher</a>, que é um pacote para auxílio a debug de performance, ou seja, nem deveria estar no buildout de produção, significando somente mais uma parte móvel que pode quebrar e atrapalhar o progresso rápido, como podemos observar no seu caso.</div><div><br></div><div>Abs,</div><div>Davi</div></div><div class="gmail_extra"><br><div class="gmail_quote">Em 19 de janeiro de 2016 07:06, Jeferson Bernardes Roberto <span dir="ltr"><<a href="mailto:jeferson.roberto@ifg.edu.br" target="_blank">jeferson.roberto@ifg.edu.br</a>></span> escreveu:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">




<div dir="ltr">
<div style="font-family:Tahoma;font-size:10pt;color:#000000;margin:0">Bom dia.<br>
<br>
Segundo o site do autor <span>Fazal Majid "<a href="https://majid.info/blog/threadframe-multithreaded-stack-frame-extraction-for-python/" target="_blank">https://majid.info/blog/threadframe-multithreaded-stack-frame-extraction-for-python/</a>" o threadframe
 is obsolete<br>
<br>
Tentei baixar o arquivo de instalação "</span><span><span>threadframe-0.2.tar.gz</span>" em "<a href="https://majid.info/python/threadframe/threadframe-0.2.tar.gz" target="_blank">https://majid.info/python/threadframe/threadframe-0.2.tar.gz</a>" e instalar
 dando o comando "make" mas não deu certo.</span><br>
<br>
<br>
<div style="font-family:Tahoma;font-size:10pt">
<div style="font-family:Tahoma;font-size:10pt">
<div style="font-family:Tahoma;font-size:10pt">
<div style="color:rgb(34,34,34);font-family:arial,sans-serif;font-size:12.800000190734863px;background-color:rgb(255,255,255)">
Atenciosamente,</div>
<div style="color:rgb(34,34,34);font-family:arial,sans-serif;font-size:12.800000190734863px;background-color:rgb(255,255,255)">
<br>
</div>
<div style="color:rgb(34,34,34);font-family:arial,sans-serif;font-size:12.800000190734863px;background-color:rgb(255,255,255)">
Jeferson</div>
<br>
</div>
</div>
</div>
</div><span class="">
<br>--
<br>Esta mensagem foi verificada pelo sistema de antivírus e 
<br> acredita-se estar livre de perigo.
</span></div>

<br>--<br>
Comunidade Plone no Governo<br>
Site: <a href="http://www.softwarelivre.gov.br/plone" rel="noreferrer" target="_blank">http://www.softwarelivre.gov.br/plone</a><br>
Wiki: <a href="http://colab.interlegis.leg.br/wiki/PloneGovBr" rel="noreferrer" target="_blank">http://colab.interlegis.leg.br/wiki/PloneGovBr</a><br>
Histórico: <a href="http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br" rel="noreferrer" target="_blank">http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br</a><br>
Lista: <a href="https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br" rel="noreferrer" target="_blank">https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br</a><br></blockquote></div><br></div>