[plonegov-br] Erro ao tentar instalar Portal

Wesley Lopes wesleybl em gmail.com
Segunda Fevereiro 8 21:29:32 -03 2021


Olá Joaby!

Você pode tentar pinar:

ftw.upgrade = 3.0.0

no seu buildout. Ver:

https://github.com/plonegovbr/brasil.gov.portal/issues/606

Wesley

Em seg., 8 de fev. de 2021 às 20:24, Joaby Augusto <joabyaugusto em hotmail.com>
escreveu:

> Olá boa noite,
>
> Estou tentando instalar o IDG 2.1.1 e me ocorre esse erro:
>
> Version and requirements information containing six:
>
>   [versions] constraint on six: 1.10.0
>
>   Requirement of brasil.gov.portal==2.1.1: six
>
>   Requirement of z3c.form: six
>
>   Requirement of plone.contentrules: six
>
>   Requirement of plone.api: six
>
>   Requirement of collective.fingerpointing: six
>
>   Requirement of collective.cover: six
>
>   Requirement of brasil.gov.tiles: six
>
>   Requirement of brasil.gov.agenda: six
>
>   Requirement of Products.CMFQuickInstallerTool: six
>
>   Requirement of plone.app.textfield: six
>
>   Requirement of plone.transformchain: six
>
>   Requirement of plone.folder: six
>
>   Requirement of Products.CMFDynamicViewFTI: six
>
>   Requirement of plone.subrequest: six
>
>   Requirement of diazo>=1.0.3: six
>
>   Requirement of z3c.pt>=2.2: six
>
>   Requirement of ftw.upgrade: six>=1.12.0
>
> While:
>
>   Installing instance.
>
> Error: The requirement ('six>=1.12.0') is not allowed by your [versions]
> constraint (1.10.0)
>
>
>
> Alguém ja se deparou com esse erro? como solucioná-lo?
>
> Abraço.
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20210208/a82ed998/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR