[plonegov-br] Erro ao tentar instalar Portal

Joaby Augusto joabyaugusto em hotmail.com
Segunda Fevereiro 8 20:09:05 -03 2021


Olá boa noite,

Estou tentando instalar o IDG 2.1.1 e me ocorre esse erro:


Version and requirements information containing six:

  [versions] constraint on six: 1.10.0

  Requirement of brasil.gov.portal==2.1.1: six

  Requirement of z3c.form: six

  Requirement of plone.contentrules: six

  Requirement of plone.api: six

  Requirement of collective.fingerpointing: six

  Requirement of collective.cover: six

  Requirement of brasil.gov.tiles: six

  Requirement of brasil.gov.agenda: six

  Requirement of Products.CMFQuickInstallerTool: six

  Requirement of plone.app.textfield: six

  Requirement of plone.transformchain: six

  Requirement of plone.folder: six

  Requirement of Products.CMFDynamicViewFTI: six

  Requirement of plone.subrequest: six

  Requirement of diazo>=1.0.3: six

  Requirement of z3c.pt>=2.2: six

  Requirement of ftw.upgrade: six>=1.12.0

While:

  Installing instance.

Error: The requirement ('six>=1.12.0') is not allowed by your [versions] constraint (1.10.0)



Alguém ja se deparou com esse erro? como solucioná-lo?

Abraço.

-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20210208/ee473800/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR