[plonegov-br] [plone.app.ldap] Plone4.3.18 - IDG 2.2.1

Alexandre Chagas alexandre.acs em gmail.com
Quarta Outubro 2 10:19:34 BRT 2019


Bom dia pessoal,

Estou tendo alguns problemas para instalar o "plone.app.ldap" no Plone
4.3.18 + IDG 2.2.1

A principio, aparece um erro: Error: The requirement
('zope.pagetemplate>=4.0.2')... Começo a pinar as versões... Só que a
quantidade de pacotes começam a crescer, e lá para o décimo pacote pinado,
pede-se para fazer downgrade de pacotes já resolvidos... Bom, é certo que
alguma coisa está errada.

Conforme post's encontrado na lista, instalei também o pas.plugins.ldap e
suas dependências. Apesar de não gerar erro, o plone não sobe. debugando,
aparece erro no pacote ldap.

Seguindo sugestão desse mesmo post, estou insistindo instalar o
plone.app.ldap, mas não instala para a versão do plone que estou
usando. Por acaso, alguém já teve problemas com essa versão?

Grato,

-- 
*Alexandre Chagas*
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20191002/e9a83fd1/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR