[plonegov-br] Como usar o plone.app.multilingual no plonegovBR

Clayton claytonc.sousa em gmail.com
Segunda Julho 29 15:36:31 BRT 2019


Felipe,

Na documentação [1] informa que as versões 2.x são compatíveis com o Plone
4.x, então você tem que pina a versão 2.0.4 [2] no seu buildout.

[1] https://pypi.org/project/plone.app.multilingual/
[2] https://pypi.org/project/plone.app.multilingual/2.0.4/

--
Clayton

Em seg, 29 de jul de 2019 às 14:54, felipelc <felipelc em lncc.br> escreveu:

> Prezados boa tarde.
>
> Como faço para usar o plone.app.multilinguagem no plonegovBR (portal
> padrão)?
> Eu tentei via buildout porém da o erro:
> Error: The requirement ('Products.CMFPlone>=5.2rc4') is not allowed by
> your [versions] constraint (4.3.18)
> Gostaria de saber se, e como posso usá-lo.
>
> Desde já agradeço.
>
> Att,
>
> Felipe
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20190729/70acbad7/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR