[plonegov-br] [problemas que apareceu do nada - Instalação Plone]

Leandro Koiti Sato shogunbr em gmail.com
Quarta Abril 10 14:45:22 BRT 2019


A última vez que eu testei, tinha que pinar a versão jsonschema=2.6.0 ,
pois a versão 3 tava dando esse erro.

On Wed, Apr 10, 2019 at 10:41 AM Alexandre Chagas <alexandre.acs em gmail.com>
wrote:

> Bom dia Pessoal, alguém já deparou com este problema tentando instalar o
> Portal Padrão?
>
> Sempre instalei assim: 1 - Instalo o pacote do Plone, 2 - atualizo a
> versão "versions.cfg" correspondente à versão do Plone com a IDG.
>
> O inexplicável é, que estou utilizando uma mesma máquina cujo todas os
> pacotes de dependência no linux estão atualizados, tanto, que há outras
> instalações Plone+IDG no ar. inclusive na mesma versão.
>
> O problema ocorre tanto na versão do Plone 4.3.17 com IDG 1.5.2 e Plone
> 4.3.18, IDG 1.5.3, ambas, com suas respectivas versions.cfg correspondentes.
>
> Desculpe minha falta de tato, mas como resolvo esse problema que apareceu
> do nada?
>
> Running easy_install:
> "/opt/Plone-4.3.18-2/Python-2.7/bin/python" "-c" "import sys;
> sys.path[0:0] =
> ['/opt/Plone-4.3.18-2/buildout-cache/eggs/setuptools-27.3.0-py2.7.egg'];
> from setuptools.command.easy_install import main; main()" "-mZUNxd"
> "/opt/Plone-4.3.18-2/buildout-cache/eggs/tmpdzlf_l" "-q"
> "/opt/Plone-4.3.18-2/buildout-cache/downloads/dist/jsonschema-3.0.1.tar.gz"
> path=/opt/Plone-4.3.18-2/buildout-cache/eggs/setuptools-27.3.0-py2.7.egg
>
> /opt/Plone-4.3.18-2/Python-2.7/lib/python2.7/distutils/dist.py:267:
> UserWarning: Unknown distribution option: 'use_scm_version'
>   warnings.warn(msg)
> warning: install_lib: 'build/lib' does not exist -- no Python modules to
> install
>
> zip_safe flag not set; analyzing archive contents...
> Installing jsonschema 3.0.1
> Caused installation of a distribution:
> UNKNOWN 0.0.0
> with a different project name.
> Installing jsonschema 3.0.1
> Caused installation of a distribution:
> UNKNOWN 0.0.0
> with a different version.
> Got None.
> Picked: UNKNOWN = 0.0.0
> Version and requirements information containing jsonschema:
>   Requirement of plone.schema>=1.2.0: jsonschema
> While:
>   Installing client1.
> Error: There is a version conflict.
> We already have: UNKNOWN 0.0.0
> but plone.schema 1.2.0 requires 'jsonschema'.
>
> Grato,
> --
> *Alexandre Chagas*
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20190410/e6c0ce49/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR