[plonegov-br] Dúvidas

Joao Henrique Gouveia jhgouveia em gmail.com
Terça Novembro 6 11:27:22 BRST 2018


Bom dia, Valdir!

Entendo a sua situação. Acontece que nem todos na comunidade estão aptos a
dar todas as respostas. Algumas vezes os poucos que têm realmente condições
técnicas para a pergunta específica (o que não é o meu caso) está com
problemas de tempo... Mas não desista. Logo alguém com o conhecimento
necessário verá sua pergunta e responderá...

Um abraço,

Gouveia
Programa Interlegis


Em ter, 6 de nov de 2018 às 10:44, Valdir Nascimento dos Santos <
valdir.santos em ifba.edu.br> escreveu:

> Bom dia,
>
> Sou do Instituto Federal da Bahia, desde 2015 adotamos o plone para
> desenvolvimento do portal institucional. Até 2016 fazíamos perguntas,
> tirávamos dúvidas e as respostas surgiam com frequência, de um tem para cá
> nós fazemos perguntas sobre dúvidas diversas e nenhuma resposta é dada,
> ficamos aguardando alguém perguntar algo semelhante para vermos uma
> resposta. Este é só um desabafo na comunidade, a qual respeito muito, mas
> já tem tirado o incentivo de continuar utilizando o plone devido tal
> desprezo. Sei que nem tudo tem resposta, mas vejo outras perguntas iguais
> ou parecidas serem respondidas, o que acaba me deixando uma interrogação.
>
> a última interação que fiz foi esta, e não obitive resposta, até uma
> dúvida de Joaby Augusto em que ele aponta um manual do qual perguntei por
> não ter conhecimento do mesmo:
>
> Boa tarde,
>
> Existe algum manual para uso do IDG 2.0? A pergunta é pelo motivo de ter
> alguns elementos novos e tenho dúvidas na configuração. Por exemplo: Quero
> utilizar o topo expansível como o do www.brasil.gov.br, aí eu escolho a
> opção Configurações do Portal Padrão, marco usar topo expansível, escolho a
> imagem, salvo, mais nada acontece. Outra coisa que queria saber é quanto
> aos portlets, nas capas os portlets ficam completamente a esquerda, ele só
> fica alinhado com o topo quando estou usando uma pasta. Se for possível
> responder eu agradeço, por que a muito tempo, faço perguntas e indico
> problemas em teste que estou fazendo com a nova IDG mais não obtenho
> resposta. Só para constar, estou usando as seguintes versões:
>
> Versão
> Portal Padrão 2.1rc1
> Plone 4.3.18 (4320)
> CMF 2.2.10
> Zope 2.13.28
> Python 2.7.13 (default, Sep 26 2018, 18:42:22) [GCC 6.3.0 20170516]
> PIL 3.3.3 (Pillow)
>
> Ainda assim agradeço a todos pela atenção.
>
> --
> Valdir Nascimento dos Santos
> Analista de T.I. - DGTI Reitoria
> Fone: (71) 2102-0404 - Cel.: (71)9954-7845
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20181106/db14cab0/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR