[plonegov-br] [Portal Plone+IDG] Metadados de imagens

Alexandre Chagas alexandre.acs em gmail.com
Terça Maio 22 15:07:28 BRT 2018


Héctor, não entendi,

Existe a imagem no computador, recém extraída da câmera digital e com todos
os metadados ok.

Daí faço o upload dessa imagem para o portal Plone. > Em seguida, lendo
essa imagem já carregada no portal, efetuo o download.

Mas ao efetuar o download, essas metadados se perderam, conforme mostrei no
anexo.

Bom, o upload foi feito pelo caminho padrão "add item >  image"
Também testei utilizando "add item > Múltiplos arquivos"

Acredito que estou fazendo o download da mesma imagem que acabei de subir,
por isso não entendi a questão.








Em 22 de maio de 2018 14:00, Héctor Velarde <
hector em simplesconsultoria.com.br> escreveu:

> é o comportamento esperado, Alexandre: você está olhando os metadados de
> uma escala e não da imagem original, e a escala foi criada aplicando
> optimizações para reduzir seu tamanho.
>
> sugiro você descarregar a imagem original e conferir se os metadados estão
> ai presentes.
>
> a imagem original não deveria ter sido modificada de jeito nenhum.
>
> atenciosamente,
>
> Héctor Velarde
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico: http://colab.interlegis.leg.br/search/?type=thread&order=lat
> est&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>



-- 
*Alexandre Chagas*
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20180522/444941ca/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR