[plonegov-br] Quais navegadores devemos suportar no IDG

Rodrigo Ferreira de Souza rodfersou em gmail.com
Quarta Maio 2 16:35:26 BRT 2018


Boa tarde,

Por volta de 2013, surgiu a definição informal de que precisávamos suportar
as 3 últimas versões de cada navegador no IDG.
Hoje em dia os navegadores se atualizam automaticamente (evergreen) o que
facilita esse cenário.
Gostaria de rever essa definição, o que pode diminuir consideravelmente o
tamanho dos recursos estáticos de nossos pacotes.

O que voces sugerem ou estão usando na prática hoje em 2018?


Grato,
Rodrigo Ferreira de Souza

python -c "n='H+6(13+zT5((51(9z65zG+%
9';s=len(n)-1;i=list(range(s+1))[::-1]+list(range(1,s+1));print('\n'.join(['
'.join([chr(154-ord(n[(x if x > y else y)])) for y in i]) for x in i]))"
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20180502/5b3af27e/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR