[plonegov-br] sobre o IDG 1.4

Valdir Nascimento dos Santos valdir.santos em ifba.edu.br
Quarta Novembro 8 09:21:23 BRST 2017


Bom dia,
Esta é a mensagem de erro:

Getting distribution for 'zc.buildout==2.9.5'.
Error: Couldn't find a distribution for 'zc.buildout==2.9.5'.

quando eu estava tentando atualizar o zc.buildout 2.9.5  na versão do IDG 1.2, alem desta mensagem, ele indicava: dependence 'setuptools => 8.0' 
ao alterar o setuptools = 7.0 para 8.0 o erro indicado era: Error: Couldn't find a distribution for 'setuptools==8.0'.

----- Mensagem original -----
De: Héctor Velarde <hector em simplesconsultoria.com.br>
Para: plonegov-br em listas.interlegis.gov.br
Enviadas: Tue, 07 Nov 2017 21:32:58 -0300 (BRT)
Assunto: Re: [plonegov-br] sobre o IDG 1.4

boa noite Valdir; pode nos mostrar o traceback do erro que deu quando 
tentou usar o zc.buildout 2.9.5?

tal vez consigo te ajudar, pois de qualquer jeito tu vai ter que usar 
ele no IDG 1.4.

obrigado

Héctor Velarde

-- 
Comunidade Plone no Governo
Site: http://www.softwarelivre.gov.br/plone
Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
Histórico: http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br

-- 
Valdir Nascimento dos Santos
Analista de T.I. - DGTI Reitoria
Fone: (71) 2102-0404  -  Cel.: (71)9954-7845


Mais detalhes sobre a lista de discussão PloneGov-BR