[plonegov-br] A navegação facetada não é compatível com o IDG 1.1.4

Luam leiverton Pereira dos Santos luam.santos em univasf.edu.br
Quarta Novembro 30 12:18:44 BRST 2016


Prezado Hector.. aqui o problema foi resolvido.. já consigo subir a instância e iniciar a aplicação.

Obrigado pela ajuda.. 

Att
Luam


----- Mensagem original -----
De: "Hector Velarde" <hector em simplesconsultoria.com.br>
Para: plonegov-br em listas.interlegis.gov.br
Enviadas: Quarta-feira, 30 de novembro de 2016 10:24:52
Assunto: Re: [plonegov-br] A navegação facetada não é compatível com o IDG 1.1.4

Pedro:

a galera do Serpro descobriu que o problema está relacionado com a 
versão do eea.facetednavigation que está sendo descarregada.

acabamos de liberar um novo release:

https://pypi.python.org/pypi/brasil.gov.facetada/1.0b1

teste por favor para ver se resolve (não esqueça pinar o 
eea.facetednavigation = 9.8).

avise por favor se isso resolve.
-- 
Héctor Velarde
Simples Consultoria

-- 
Comunidade Plone no Governo
Site: http://www.softwarelivre.gov.br/plone
Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
Histórico: http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
-- 
Luam Leiverton Pereira dos Santos 
Analista de Tecnologia da Informação 
Bacharel em Sistemas de Informação/Mestre em Modelagem Computacional do Conhecimento 
Universidade Federal do Vale do São Francisco-UNIVASF 
Departamento de Sistemas de Informação/Secretaria de Tecnologia da Informação 
portais.univasf.edu.br/sti 
Fone: 87-2101-6814


Mais detalhes sobre a lista de discussão PloneGov-BR