[plonegov-br] memory leak no Plone > 4.3.7

Hector Velarde hector em simplesconsultoria.com.br
Quarta Maio 4 16:29:30 BRT 2016


faz algumas horas foi liberada a versão 1.7.0 do plone.subrequest:

https://pypi.python.org/pypi/plone.subrequest/1.7.0

essa nova versão corrige um problema de memory leak muito feio que tinha 
nos causado muitas dores de cabeça nas últimas semanas no Portal Brasil 
2016.

quem estiver usando Plone > 4.3.7 deve atualizar a versão desse pacote, 
especialmente se tiver o collective.cover ou o Mosaic instalados.

atenciosamente,
-- 
Héctor Velarde
Simples Consultoria



Mais detalhes sobre a lista de discussão PloneGov-BR