[plonegov-br] Instalação - Error: Couldn't find a distribution for 'threadframe==0.2'

Héctor Velarde hector em simplesconsultoria.com.br
Segunda Janeiro 25 12:24:17 BRST 2016


On 19/01/2016 10:26, Davi Lima wrote:
> De toda forma, não tem problema comentar o zhw. Isso significa apenas
> que você não vai instalar o
> https://pypi.python.org/pypi/ZopeHealthWatcher, que é um pacote para
> auxílio a debug de performance, ou seja, nem deveria estar no buildout
> de produção, significando somente mais uma parte móvel que pode quebrar
> e atrapalhar o progresso rápido, como podemos observar no seu caso.

concordo com o Davi; deveríamos retirar esse pacote do buildout; no 
estado atual da tecnologia ele não ajuda muito.


Mais detalhes sobre a lista de discussão PloneGov-BR