[plonegov-br] ERRO NO CSS

VALDIR NASCIMENTO DOS SANTOS valdir.santos em ifba.edu.br
Quarta Janeiro 20 23:03:53 BRST 2016


Esqueci de acrescentar que eu utilizei a opção UNDO mas sem sucesso. Eis a mensagem que aparece:

Desculpe, mas parece haver um erro…

Aqui está a mensagem de erro completa:

Visualizar traceback como texto

Traceback (innermost last):

    Module ZPublisher.Publish, line 146, in publish Module Zope2.App.startup, line 301, in commit Module transaction._manager, line 89, in commit Module transaction._transaction, line 329, in commit Module transaction._transaction, line 443, in _commitResources Module ZODB.DB, line 994, in commit Module ZODB.blob, line 811, in undo Module ZODB.FileStorage.FileStorage, line 900, in undo Module ZODB.FileStorage.FileStorage, line 986, in _txn_undo_write 

MultipleUndoErrors: Undo error 0x046a67: Undo error 0x046a67: Some data were modified by a later transaction

----- Mensagem original -----
De: VALDIR NASCIMENTO DOS SANTOS <valdir.santos em ifba.edu.br>
Para: Comunidade Plone no Governo <plonegov-br em listas.interlegis.gov.br>
Enviadas: Wed, 20 Jan 2016 21:50:54 -0300 (BRT)
Assunto: [plonegov-br] ERRO NO CSS


Pessoal boa noite,

entrei em portal na seguinte URL para acrescentar uma linha de configuração do css no meu portal plone: /portal_skins/custom/base.css/manage_main.
No código do css eu chamei uma classe que criei, essa classe apenas alterava a cor do título de algumas noticias 
sempre que eu usasse essa classe. Funcionou perfeitamente, porém,  agora o site esta apresentando 
instabilidade em seu layout. Ou seja, parte do layout esta desconfigurado, algumas palavras são escritas em 
dois lugares, outras aparecem em linhas diferentes, os ícones da área de administração do site estão todos desalinhadas e embaralhado. Já sei que conseguindo resolver, não mexerei mais nessas configurações. Eu tenho o backup 
que eu fiz do site ontem, porém como hoje fiz alguma alterações importantes, queria ver se tem como resolver sem restaurar o backup. 
E gostaria de saber também o que há de errado em mexer nesses arquivos de css do plone.
O código css que fiz foi este: .corTitulo{color: red;}. Como eu disse antes, funcionou porém deu esta bronca.
-- 
Valdir Nascimento dos Santos
Analista de T.I. - DGTI Reitoria
Fone: (71) 2102-0404  -  Cel.: (71)9954-7845
-- 
Comunidade Plone no Governo
Site: http://www.softwarelivre.gov.br/plone
Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
Histórico: http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br

-- 
Valdir Nascimento dos Santos
Analista de T.I. - DGTI Reitoria
Fone: (71) 2102-0404  -  Cel.: (71)9954-7845


Mais detalhes sobre a lista de discussão PloneGov-BR