[plonegov-br] Problemas com a capa

Clayton claytonc.sousa em gmail.com
Quarta Janeiro 20 15:59:31 BRST 2016


Pessoal,

Estou começando a utilizar o portal em alguns projetos gostaria de saber se
todos estão passando pelo mesmos problemas com a capa.

banner rotativo - as imagens são inseridas mas não é possível mover ou
excluir, a tile fica em branco e ocorre os erros abaixo no console do
navegador:

nenhum elemento encontrado @@updatelisttilecontent:1:1
HierarchyRequestError: Node cannot be inserted at the specified point in
the hierarchy

nenhum elemento encontrado @@removeitemfromlisttile:1:1
HierarchyRequestError: Node cannot be inserted at the specified point in
the hierarchy

carousel tile:

-  Na aba layout nas configurações do tile não precisa modificar nada ao
clicar em salvar ocorre o erro abaixo:

Traceback (innermost last):
  Module ZPublisher.Publish, line 138, in publish
  Module ZPublisher.mapply, line 77, in mapply
  Module ZPublisher.Publish, line 48, in call_object
  Module collective.cover.tiles.configuration_view, line 249, in __call__
  Module plone.z3cform.layout, line 66, in __call__
  Module plone.z3cform.layout, line 50, in update
  Module collective.cover.tiles.configuration_view, line 106, in update
  Module plone.app.tiles.browser.base, line 55, in update
  Module plone.z3cform.fieldsets.extensible, line 59, in update
  Module plone.z3cform.patch, line 30, in GroupForm_update
  Module z3c.form.group, line 128, in update
  Module plone.app.tiles.browser.base, line 71, in updateWidgets
  Module z3c.form.field, line 277, in update
  Module z3c.form.browser.textarea, line 37, in update
  Module z3c.form.browser.widget, line 171, in update
  Module z3c.form.widget, line 87, in update
  Module collective.cover.widgets.textlinessortable, line 139, in extract
AttributeError: 'NoneType' object has no attribute 'splitlines'

- E ao tentar adicionar algo ocorre "Fatal error: Could not extract a stage
height from the CSS. Traced height: 0px"

tiles notícias, header etc - ao alterar o texto o tile esta ficando em
branco sendo necessário atualizar a página para visualizar a modificação,
não esta ocorrendo nenhum erro de javascript e nem no traceback.

collection tile - as vezes do nada a tile para de funcionar mostrando a
mensagem "A coleção não tem nenhum resultado" não adianta adicionar uma
nova coleção tem que remover o tile e adicionar novamente para funcionar.

Já instalei o produto das 3 formas portal.buildout (produção e
desenvolvimento), portal.vagrant e Unified Installer em todas as
instalações ocorre os mesmos erros.

abraços,

Clayton
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20160120/7f4d9ee6/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR