[plonegov-br] Erro na instalação do portal plone gov em produção

Davi Lima davilima6 em gmail.com
Segunda Abril 25 20:08:12 BRT 2016


Qual a saída exata dos dois comandos? O primeiro é o responsável por criar
o script em ./bin/buildout, então deve ter falhado com alguma mensagem de
erro.

Além disso, você executou o primeiro comando estando com o virtualenv
ativado?

[]s
Davi

Em 25 de abril de 2016 20:03, Valdir Nascimento dos Santos <
valdir.santos em ifba.edu.br> escreveu:

> Pessoal boa noite, ao tentar instalar o portal pasrão plone em ambiente de
> produção, segui todos os passos indicados aqui:
> http://identidade-digital-de-governo-plone.readthedocs.org/en/latest/producao/,
> só que ao executar os comandos:
> python bootstrap.py -c buildout.cfg
> ./bin/buildout -c buildout.cfg
> Ele dá erro pois não encontra  ./bin/buildout. Olhei no diretório e esta
> pasta não foi adicionada. Qual o erro? o que devo fazer. Estou usando o
> Debian 8 em máquina virtual.
>
> --
> Valdir Nascimento dos Santos
> Analista de T.I. - DGTI Reitoria
> Fone: (71) 2102-0404  -  Cel.: (71)9954-7845
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20160425/d93e1ab4/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR