[plonegov-br] Instalação de Temas

Tânia Andrea taniaa.moreira em gmail.com
Quinta Setembro 24 18:13:23 BRT 2015


Olá,

Faltam detalhes sobre a forma de instalação, mas por que instalar este produto avulso?

Até onde lembro, não dava pra instalar o tema avulso... Mas o erro se deu em locale, que é a parte da tradução. Faltam dependências.

Abraço 

> Em 24/09/2015, às 15:25, João Ariberto Metz <ariberto.metz em ifpr.edu.br> escreveu:
> 
> Olá pessoal,
> 
> Sou novato no Plone e estou tendo um problema com a instalação do tema brasil.gov.temas, quando rodo o buildout está dando o seguinte erro:
> 
> Updating instance.
> Updating repozo.
> Updating backup.
> Updating zopepy.
> Updating unifiedinstaller.
> Updating precompiler.
> Compiling Python files.
> Compiling locale files.
> Error while compiling /usr/local/Plone/buildout-cache/eggs/python_gettext-1.2-py2.7.egg/pythongettext/tests/test_escape.po
> Error while compiling /usr/local/Plone/buildout-cache/eggs/python_gettext-1.2-py2.7.egg/pythongettext/tests/test5.po
> Updating setpermissions.
> setpermissions: Running # Dummy references to force this to execute after referenced parts
> echo /usr/local/Plone/zinstance/var/backups yes > /dev/null
> chmod 600 .installed.cfg
> # Make sure anything we've created in var is r/w by our group
> find /usr/local/Plone/zinstance/var -type d -exec chmod 770 {} \; 2> /dev/null
> find /usr/local/Plone/zinstance/var -type f -exec chmod 660 {} \; 2> /dev/null
> # but not the egg cache
> chmod -R g-w /usr/local/Plone/zinstance/var/.python-eggs
> find /usr/local/Plone/zinstance/var -type d -exec chmod 770 {} \; 2> /dev/null
> find /usr/local/Plone/zinstance/var -type f -exec chmod 660 {} \; 2> /dev/null
> chmod 754 /usr/local/Plone/zinstance/bin/*
> chmod: não é possível acessar “/usr/local/Plone/zinstance/var/.python-eggs”: Arquivo ou diretório não encontrado
> Versions had to be automatically picked.
> The following part definition lists the versions picked:
> [versions]
> brasil.gov.temas = 1.0.7
> plone.app.contenttypes = 1.0
> plone.recipe.precompiler = 0.6
> 
> # Required by:
> # brasil.gov.temas==1.0.7
> plone.app.themingplugins = 1.0b1
> 
> # Required by:
> # plone.app.contenttypes==1.0
> plone.formwidget.querystring = 1.1.4
> 
> # Required by:
> # plone.app.themingplugins==1.0b1
> z3c.jbot = 0.7.2
> 
> Alguém pode me dar uma dica?
> 
> -- 
> João Ariberto Metz
> Tecnologia da Informação
> IFPR - Campus Foz do Iguaçu
> 
> -- 
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico: http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20150924/4e4cc7c4/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR