[plonegov-br] Manual Instalação Ubuntu

Júlio César Medina Madruga julio.cesar em furg.br
Quinta Junho 18 13:02:18 BRT 2015


Então Héctor, desculpa o lapso, esta instalação está me levando os cabelos
que me restam.

1 - Instalando ambiente de produção.
2 - A máquina cumpre os pré-requisitos.
3 - Tive que tirar as restrições do firewall Palo Alto em vista de não
saber o que necessariamente estava implicando em problemas na "compilação"
do buildout.
4 - Sim, os pacotes foram instalados de acordo com a orientação do manual.
5 - Bem como foram criados usuários como o mesmo manual orienta.
6 - Buildout rodou legal depois que liberei geral o ip da máquina.
7 - Os serviços rodam somente se subir como root (no caso utilizando o
./bin/supervisord), se o fizer como usuário "plone" na linha de comando,
haproxy falha e não registra nada em log para saber qual o erro.

Vou revisar os meus passos em vista de suas observações, pois preciso que
rode no Ubuntu em vista de nossa padronização de processos tê-lo adotado
como distro padrão em nossos servidores.

Novamente agradeço pela atenção.

On Thu, 18 Jun 2015 11:42:52 -0300, Héctor Velarde
<hector em simplesconsultoria.com.br> wrote:
> Júlio César:
> 
> sinceramente fica complicado lhe ajudar se você não da feedback claro 
> dos problemas que está tendo:
> 
> você está fazendo uma instalação de desenvolvimento ou de produção?
> a máquina cumpre com os pré-requisitos?
> tem acesso a internet sem restrições?
> instalou os pacotes do sistema?
> você criou os usuários e grupos?
> ao rodar o buildout deu algum erro? qual?
> os serviços estão rodando?
> 
> a configuração do acesso à interface web de gerenciamento do supervisor 
> está aqui: 
>
https://github.com/plonegovbr/portal.buildout/blob/master/buildout.d/settings.cfg#L17-L19
> 
> atenciosamente,
> 
> Héctor Velarde
> Simples Consultoria

-- 
Júlio César Madruga

Acadêmico de Bacharelado de Sistemas de Informação 

C3 - FURG

Técnico de Tecnologia de Informação

NTI - FURG


Mais detalhes sobre a lista de discussão PloneGov-BR