[plonegov-br] Instalação de Plone em Ubuntu

Ricardo Pereira ricardopereira em pge.pb.gov.br
Quarta Junho 10 13:33:08 BRT 2015


Arquivo corrompido = Perda de pacotes no caminho. Talvez

HD com trilhas defeituosas. Talvez.

Eu tentaria instalar noutra maquina, ate mesmo noutra maquina e noutra
rede, só para ter a certeza de que o problema esta na origem e não no
destino.

Ja tive problemas parecidos, com arquivos supostamente corrompidos, vindo
de Download de internet ( apt-get ), mas no fim, descobri que era HD
defeituoso.

Em 9 de junho de 2015 19:34, Jomar Xavier <jomar.xavier em gmail.com> escreveu:

> Deve ter proxy no meio da parada.
>
> Enviado do meu iPhone
>
> Em 09/06/2015, às 18:21, Júlio César Medina Madruga <julio.cesar em furg.br>
> escreveu:
>
> Não tentei de outra máquina, mas na mesma já zerei a instalação, criei a
> pasta novamente e fiz o processo até travar no mesmo procedimento!
> Outra coisa, no início tive que direcionar a clonagem do Git pelo https,
> por ssh não teve santo que ajudasse...
>
>
>
> On Tue, 9 Jun 2015 15:46:46 -0300, Davi Lima <davilima6 em gmail.com> wrote:
>
> Boa tarde,
> Você pode rodar o buildout com um número repetido da opção "v" para
> aumentar o nível de detalhe do log de saída, ex:
>  ./bin/buildout -vvvvvv
>  Com isso você deve obter mais informações sobre qual exatamente é o erro
> ao instalar o pacote.
>  Além disso há um arquivo oculto ".installed.cfg" no diretório home do
> buildout que pode ser consultado para entender o erro.
>  Vale a pena reiniciar o processo do zero a partir de um novo diretório
> para evitar caches quebrados ou downloads corruptos, já tentou isso? Já
> tentou de outra máquina e/ou de outra rede?
>  Até onde eu saiba, o PyPI só disponibiliza downloads https.
>  []s
> Davi
>
>
> 2015-06-09 15:02 GMT-03:00 Bernardo Silva <bernardo.silva em furg.br>:
>
>> Pessoal, notar o erro, acredito que ele estava resolvendo dependências e
>> quando resolveu ir ao repositório baixar teve problemas
>> Getting required 'Products.ResourceRegistries==2.2.10'
>> We have the distribution that satisfies 'Products.ResourceRegistries==
>> 2.2.10'.
>>
>> Getting required 'Products.PortalTransforms==2.1.3'
>> We have no distributions for Products.PortalTransforms that satisfies
>> 'Products.PortalTransforms==2.1.3'.
>>
>> Getting distribution for 'Products.PortalTransforms==2.1.3'.
>>
>> While:
>>   Installing instance.
>>   Getting distribution for 'Products.PortalTransforms==2.1.3'.
>>
>> An internal error occurred due to a bug in either zc.buildout or in a
>>  Alguém sabe confirmar qual é o protocolo utilizado para buscar as
>> coisas no pypi, http, https, ssh, git? se calguem conseguir confirmar a url
>> do repositorio "Products.PortalTransforms"
>>
>>  Bernardo Silva
>> Analista de Tecnologia da Informação
>> Universidade Federal do Rio Grande - FURG
>>
>
>
> --
> Júlio César Madruga
>
> Acadêmico de Bacharelado de Sistemas de Informação
>
> C3 - FURG
>
> Técnico de Tecnologia de Informação
>
> NTI - FURG
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>



-- 
*Ricardo Pereira de Azevedo - Técnico Administrativo*
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20150610/6b67769f/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR