[plonegov-br] Ambiente de desenvolvimento no Ubuntu 14.04

Davi Lima davilima6 em gmail.com
Quarta Julho 1 11:48:17 BRT 2015


Olá, Julio.

Sem vermos a saída completa do buildout, não temos como saber por que a
criação do usuário falhou. Inclusive com maior verbosidade, utilizando:

   - ./bin/buildout -vvvv

De toda forma, você pode contornar a questão adicionar um usuário
manualmente com:

   - ./bin/instance adduser admin suasenha

[]s
Davi

Em 1 de julho de 2015 11:36, Júlio César Medina Madruga <julio.cesar em furg.br
> escreveu:

> Bom dia, voltei o processo no início instalar primeiro o ambiente de
> desenvolvimento para verificar se fiz algo de errado, pois o manual do
> readthedocs é super sucinto, não posso ter esquecido de algum passo...
>
> Pois bem, após a compilação do buildout no ambiente de desenvolvimento
> configurado como orienta o manual, tentei iniciar o "instance" e tive o
> seguinte retorno:
>
>
>
> (py27)root em void:~/portal.buildout# ./bin/instance fg
>
> 2015-07-01 11:24:36 INFO ZServer HTTP server started at Wed Jul 1 11:24:36
> 2015
>
> Hostname: 0.0.0.0
>
> Port: 8080
>
> 2015-07-01 11:24:36 ERROR Zope Can't find username 'admin'
>
> Traceback (most recent call last):
>
> File "/root/portal.buildout/parts/instance/bin/interpreter", line 370, in
> <module>
>
> execfile(__file__)
>
> File
> "/root/portal.buildout/eggs/Zope2-2.13.22-py2.7.egg/Zope2/Startup/run.py",
> line 76, in <module>
>
> run()
>
> File
> "/root/portal.buildout/eggs/Zope2-2.13.22-py2.7.egg/Zope2/Startup/run.py",
> line 22, in run
>
> starter.prepare()
>
> File
> "/root/portal.buildout/eggs/Zope2-2.13.22-py2.7.egg/Zope2/Startup/__init__.py",
> line 81, in prepare
>
> self.dropPrivileges()
>
> File
> "/root/portal.buildout/eggs/Zope2-2.13.22-py2.7.egg/Zope2/Startup/__init__.py",
> line 218, in dropPrivileges
>
> return dropPrivileges(self.cfg)
>
> File
> "/root/portal.buildout/eggs/Zope2-2.13.22-py2.7.egg/Zope2/Startup/__init__.py",
> line 387, in dropPrivileges
>
> raise ZConfig.ConfigurationError(msg)
>
> ZConfig.ConfigurationError: Can't find username 'admin'
>
> (py27)root em void:~/portal.buildout#
>
>
>
>
>
> Alguém pode me ajudar com essas informações ou preciso retornar algo mais
> a respeito?
>
>
>
> Grato pela atenção.
>
>
>
> --
> Júlio César Madruga
>
> Acadêmico de Bacharelado de Sistemas de Informação
>
> C3 - FURG
>
> Técnico de Tecnologia de Informação
>
> NTI - FURG
>
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20150701/144dfdce/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR