[plonegov-br] Erro na página inicial após atualização

VALDIR NASCIMENTO DOS SANTOS valdir.santos em ifba.edu.br
Sábado Dezembro 26 02:00:44 BRST 2015


Pessoal, creio que estamos todos no recesso, mas como sempre reservo um tempinho para conhecer mais o plone, é que estou escrevendo neste momento. Realizei as dicas descritas no forum. Refiz as capas depois de ter realizado todas as atualizações e deu certo, a home e as outras capas voltaram ao normal. Porém, quando entro no site, surge uma tela de erro dizendo que a pagina não foi encontrada,. Quando clico sobre o nome da instituição, supostamente ele deveria ir para a home, mas não vai, aparece uma numeração de entrada e pede que forneça esse número ao administrador. Dai partir para instalação de um novo site e exportei o conteúdo do anterior como havia sido indicado e ai deu tudo certo e estou com o site atualizado e tudo funcionando normalmente. Obrigado a todos pela orientação. Só falta agora a dica de um bom curso avançado de Plone, para que eu possa contribuir com a comunidade. Independente de que eu esteja mexendo no plone por que é meu trabalho, eu virei um adepto dele. Pois já trabalhei em modo avançado com o Joomla e o Drupal, mas nem um dos dois se comparam ao Plone, eles são mais fáceis de trabalhar, mas creio que isto é porque tenho limitações no pyton e o conceito de BUILDOUT, BASE e VERSIONS pra mim é novo, mais já comecei a me familiarizar e a gostar de trabalhar com tudo isso. Aguardo a  indicação de materiais e cursos de plone básico e avançado. Boa festas a todos.  
----- Mensagem original -----
De: Davi Lima <davilima6 em gmail.com>
Para: Comunidade Plone no Governo <plonegov-br em listas.interlegis.gov.br>
Enviadas: Wed, 23 Dec 2015 13:50:15 -0300 (BRT)
Assunto: Re: [plonegov-br] Erro na página inicial após atualização

Outra alternativa é instalar um Portal Padrão do zero e comparar com o Inspetor Web do Chrome qual ou quais as diferenças no HTML e respectivas regras CSS relacionadas ao elementos do miolo da página. Pode também fazer um curto vídeo para demonstrar no Inspetor a situação da página quebrada.
Caso o novo site não apresente problemas e haja muito conteúdo no site antigo, é possível exportar e importar o conteúdo com relativa facilidade:http://docs.plone.org/develop/plone/content/importexport.html#zope-2-import-export
Você pode tentar as instruções acima para exportar e importar o site inteiro no novo Zope (o que deve funcionar já que as versões dos plugins são as mesmas, ou seja, as mais recentes) ou somente pastas específicas - digamos a pasta de Notícias e/ou Institucional - o que certamente é mais seguro e livre de erros.
Abs,Davi
Em 23 de dezembro de 2015 14:39, VALDIR NASCIMENTO DOS SANTOS <valdir.santos em ifba.edu.br> escreveu:
Ok, vou recriar a home, quanto a coloca-lo, em um ambiente para análise, fica inviável pois o servidor onde ele está hospedado, é um ambiente de teste e só pode ser acessado dentro do próprio instituto.

----- Mensagem original -----
De: Davi Lima <davilima6 em gmail.com>
Para: Comunidade Plone no Governo <plonegov-br em listas.interlegis.gov.br>
Enviadas: Wed, 23 Dec 2015 13:29:58 -0300 (BRT)
Assunto: Re: [plonegov-br] Erro na página inicial após atualização

Boa tarde, Valdir.
Uma experiência que você pode fazer é recriar a capa, copiando a estrutura de linhas, colunas e tiles conforme sua home atual. Em seguida nos informar se o problema persiste.
Outra coisa, é possível colocar o seu site no ar em um endereço de desenvolvimento para que possamos analisar? Pelos screenshots o problema parece relacionado ao grid da página (as colunas estão muito estreitas).
Abs,Davi

Em 23 de dezembro de 2015 14:25, VALDIR NASCIMENTO DOS SANTOS <valdir.santos em ifba.edu.br> escreveu:
Boa tarde,
Continuo com o mesmo problema. Atualizei para a versão 1.1.3, fiz upgrade step v10700, mesmo assim a Home do site continua do mesmo jeito. Algo que observei é que onde eu utilizei o Item CAPA, fica do mesmo jeito que a home, já as outras páginas, com noticias, fotos arquivos etc. são exibidas perfeitamente. Consigo acessar a todos os conteúdos e o painel administrativo sem problemas, somente os itens CAPA, é que estão assim.

----- Mensagem original -----
De: Wesley Barroso Lopes <wesley.lopes em serpro.gov.br>
Para: plonegov-br em listas.interlegis.gov.br
Enviadas: Wed, 23 Dec 2015 10:26:50 -0300 (BRT)
Assunto: Re: [plonegov-br] Erro na página inicial após atualização

Valdir

provavelmente você está utilizando a versão 1.0.1 do brasil.gov.portal com uma versão do collective.cover que não é compatível. Você pode atualizar a versão do brasil.gov.portal para versão 1.1.3 e utilizar as versões compatíveis que estão em:

http://downloads.plone.org.br/release/1.1.3.1/versions.cfg

Se você não quiser atualizar a versão do brasil.gov.portal você pode utilizar as versões que são compatíveis com a versão 1.0.1:

http://downloads.plone.org.br/release/1.0.1/versions.cfg

-- 
Wesley Barroso Lopes

Analista de Desenvolvimento
SERPRO/SUPDE/DEDES/DECVF

Tel: 31 3311 6838

-- 
Valdir Nascimento dos Santos
Analista de T.I. - DGTI Reitoria
Fone: (71) 2102-0404  -  Cel.: (71)9954-7845


--

Comunidade Plone no Governo

Site: http://www.softwarelivre.gov.br/plone

Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr

Histórico: http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br

Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br



-- 
Valdir Nascimento dos Santos
Analista de T.I. - DGTI Reitoria
Fone: (71) 2102-0404  -  Cel.: (71)9954-7845
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20151226/c968e12d/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR