[plonegov-br] VARNISH - Error 503 Service Unavailable

Carlitos Fioravante V. de Oliveira carlitos.oliveira em ifms.edu.br
Sexta Agosto 21 08:43:15 BRT 2015


Posta um print da tela do seu haproxy-status (endereço:
http://seu_ip:8000/haproxy-status). Pelo menos uma das instâncias precisa
estar UP.

Ats,

*Carlitos Fioravante V. de Oliveira*
Coordenador de Sistemas (COSIS)
Diretoria de Gestão de Tecnologia da Informação - DIRTI
Instituto Federal de Educação, Ciência e
Tecnologia de Mato Grosso do Sul

Em 21 de agosto de 2015 07:40, Luiz Hamilton Roberto da Silva <
luiz.silva em ifap.edu.br> escreveu:

> Caros,
>
> Eu mudei a porta onde o varnish escuta e funcionou:
>
> backend default {
>     .host = "meu_ip_externo";
>     .port = "9081";
> }
>
> Então eu concluo que o haproxy não está ouvindo na porta 8000, como o
> desejado.
>
>
> START=yes
>
> NFILES=1024
>
> MEMLOCK=82000
>
> DAEMON_OPTS="-a :80 \
>              -T localhost:6082 \
>              -f /etc/varnish/default.vcl \
>              -S /etc/varnish/secret \
>              -s malloc,512m"
>
>
>
> *--*
> *Luiz Hamilton Roberto da Silva*
> *Analista de Tecnologia da Informação *
> *Instituto Federal de Educação, Ciência e Tecnologia do Amapá - IFAP*
>
>
> Em 21 de agosto de 2015 08:26, Carlitos Fioravante V. de Oliveira <
> carlitos.oliveira em ifms.edu.br> escreveu:
>
>> *Luiz*, bom dia!
>>
>> Posta o conteúdo do seu /etc/varnish/default.vcl e do seu
>> /etc/default/varnish pra gente.
>>
>> Ats,
>>
>> *Carlitos Fioravante V. de Oliveira*
>> Coordenador de Sistemas (COSIS)
>> Diretoria de Gestão de Tecnologia da Informação - DIRTI
>> Instituto Federal de Educação, Ciência e
>> Tecnologia de Mato Grosso do Sul
>>
>> Em 21 de agosto de 2015 07:18, Luiz Hamilton Roberto da Silva <
>> luiz.silva em ifap.edu.br> escreveu:
>>
>>> Caros,
>>>
>>> O meu proxy HTTP Reverso VARNISH está apresentando o seguinte erro
>>> quanto tendo acessar o IP da máquina onde está o plone.
>>>
>>> Error 503 Service Unavailable
>>>
>>> Service Unavailable
>>> Guru Meditation:
>>>
>>> XID: 86689459
>>>
>>> Varnish cache server
>>>
>>>
>>> Alguém pode me ajudar a resolver esse último problema na instalação do
>>> Plone?
>>>
>>> Abraços
>>>
>>> *--*
>>> *Luiz Hamilton Roberto da Silva*
>>> *Analista de Tecnologia da Informação *
>>> *Instituto Federal de Educação, Ciência e Tecnologia do Amapá - IFAP*
>>>
>>>
>>> --
>>> Comunidade Plone no Governo
>>> Site: http://www.softwarelivre.gov.br/plone
>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>> Histórico:
>>> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
>>> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>
>>
>>
>> --
>> Comunidade Plone no Governo
>> Site: http://www.softwarelivre.gov.br/plone
>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>> Histórico:
>> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
>> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>
>
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20150821/1e6a6f71/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR