[plonegov-br] Fwd: erro de importação arquivo "zexp"

Alexandre Chagas alexandre.acs em gmail.com
Quarta Agosto 19 16:57:08 BRT 2015


Oá Pessoal,

Caso de teste,

1 - Instalei uma versão nova do Plone 4.3.6 juntamente com os produtos "
brasil.gov" + versions.cfg na sua versão 1.0.5
2 - Em seguida criei um Plone-site;
3 - Desse portal criado, exportei gerando o arquivo zexp, "intranet.zexp";
4 - Criei uma paste teste "não preciso dizer que movi o arquivo zexp para a
pasta import certo!"
5 - Na pasta teste, tento importar o portal e aparece o erro
"manage_importObject".

Este erro está ocorrendo desde a versão 4.3.3, não tem lógica porque o
teste foi feito no mesmo plone instalado, não é falta de pacote ou algo com
versão diferente.

a mensagem faz referência a um determinado objeto, se vc for lá e excluir
esse objeto, gerar o zexp novamente, importar novamente, a referência será
de outro objeto.

Fiz esse teste porque estou customizando um site que mais tarde, deverei
transferi-lo para uma Plone já em produção, e o melhor caminho é usando o
import/export.

Agradeço se alguém puder me ajudar e apontar alguma solução,

segue prints dos erros.

-- 
*Alexandre Chagas*




-- 
*Alexandre Chagas*
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20150819/9d547214/attachment.html>
-------------- Próxima Parte ----------
Um anexo não-texto foi limpo...
Nome: plone-site-erro-importacao2.jpg
Tipo: image/jpeg
Tamanho: 1837943 bytes
Descrição: não disponível
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20150819/9d547214/attachment.jpg>


Mais detalhes sobre a lista de discussão PloneGov-BR