[plonegov-br] Erro ao adicionar o brasil.gov.portal

Samuel Barbosa Costa da Silva samuelbarbosa em ifto.edu.br
Segunda Setembro 1 16:19:21 BRT 2014


Prezados,

Fiz a instalação do plone e estava adicionando o portal padrão pelo
buildout. Porém, ao rodar o buildout a configuração parou no seguinte erro:

Error while compiling
> /var/plone/buildout-cache/eggs/python_gettext-1.2-py2.7.egg/pythongettext/tests/test_escape.po
> Error while compiling
> /var/plone/buildout-cache/eggs/python_gettext-1.2-py2.7.egg/pythongettext/tests/test5.po
> Versions had to be automatically picked.
> The following part definition lists the versions picked:
> [versions]
> # Required by:
> # plone.app.z3cform==1.0
> plone.app.widgets = 1.7.1


Alguém poderia me dar uma luz do que ocorre e de como solucionar?

Grato,

*Samuel Barbosa*

*Coordenador De Gestão De Tecnologia Da Informação*
*Instituto Federal de Educação, Ciência E Tecnologia Do Tocantins **Campus
Paraíso Do Tocantins*
Fone: *+55 63 3361-0314 <%2B55%2063%203361-0314>*
*Fone: +55 63 9984-6780 <%2B55%2063%209984-6780>*
Email: *samuelbarbosa em ifto.edu.br <samuelbarbosa em ifto.edu.br>*
Suporte: *http://paraiso.ifto.edu.br/suporte
<http://paraiso.ifto.edu.br/suporte>*
<https://www.facebook.com/Smk.Barbosa>  <http://twitter.com/smk.barbosa>
<https://plus.google.com/u/0/+SamuelBarbosa_1/posts>smk.barbosa



Em 26 de agosto de 2014 15:01, Vivian Facundes Dantas <vivian em ifto.edu.br>
escreveu:

> Funcionou Wesley!
>
> Consegui adicionar o brasil.gov.portal após substituir o versions.cfg que
> você indicou.
>
> Muito obrigada!!!!
>
>  --
> Atte.,
>
> Vivian Facundes
> Analista de Tecnologia da Informação
> DTI - Reitoria do IFTO
>
>
>
> Em 26 de agosto de 2014 14:39, ®i©@®ÐØ <brito em incolume.com.br> escreveu:
>
> Criei este método para criar ambiente em IDG, no CPD em que trabalho,
>> talvez possa te ajudar.
>> http://brito.blog.incolume.com.br/2014/03/idg-released.html
>>
>>
>>
>> Em 26 de agosto de 2014 11:50, Vivian Facundes Dantas <vivian em ifto.edu.br
>> > escreveu:
>>
>>> Prezados,
>>>
>>> Sou iniciante em Plone. Faz apenas 1 mês que comecei a ler material e
>>> assistir vídeos sobre este CMS.
>>> Instalei a versão 4.3.3 do Plone e estou tentando sem sucesso adicionar
>>> o produto brasil.gov.portal.
>>>
>>> Consegui adicionar o brasil.gov.barra.
>>>
>>> Apresenta o seguinte erro ao tentar adicionar o brasil.gov.br:
>>>
>>> Error: There is a version conflict.
>>> We already have: zope.configuration 3.7.4
>>> but z3c.unconfigure 1.1 requires 'zope.configuration>=3.8.0'
>>>
>>> Alguém pode me ajudar a solucionar este erro?
>>>
>>> --
>>> Atte.,
>>>
>>> Vivian Facundes
>>> Analista de Tecnologia da Informação
>>> DTI - Reitoria do IFTO
>>>
>>>
>>> --
>>> Comunidade Plone no Governo
>>> Site: http://www.softwarelivre.gov.br/plone
>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>> Histórico:
>>> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
>>> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>
>>
>>
>> --
>> Comunidade Plone no Governo
>> Site: http://www.softwarelivre.gov.br/plone
>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>> Histórico:
>> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
>> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>
>
>
>
>
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20140901/647ec451/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR