[plonegov-br] Erro no media carousel

Rodrigo Ferreira de Souza rodfersou em gmail.com
Terça Março 11 09:18:57 BRT 2014


Link correto da issue (mandei o pull request sem querer)
https://github.com/plonegovbr/brasil.gov.tiles/issues/107

Atenciosamente,
Rodrigo Ferreira de Souza

python -c "n='H+6(13+zT5((51(9z65zG+%
9';s=len(n)-1;i=list(range(s+1))[::-1]+list(range(1,s+1));print('\n'.join(['
'.join([chr(154-ord(n[(x if x > y else y)])) for y in i]) for x in i]))"



2014-03-11 9:17 GMT-03:00 Rodrigo Ferreira de Souza <rodfersou em gmail.com>:

> ps.: Este bug acontece somente na página home (por isso percebemos só
> agora), conforme explicado nesta issue:
> https://github.com/plonegovbr/brasil.gov.tiles/pull/108
>
> Atenciosamente,
> Rodrigo Ferreira de Souza
>
> python -c "n='H+6(13+zT5((51(9z65zG+%
> 9';s=len(n)-1;i=list(range(s+1))[::-1]+list(range(1,s+1));print('\n'.join(['
> '.join([chr(154-ord(n[(x if x > y else y)])) for y in i]) for x in i]))"
>
>
>
> 2014-03-11 9:15 GMT-03:00 Rodrigo Ferreira de Souza <rodfersou em gmail.com>:
>
> Boa tarde Marley,
>>
>> Eu corrigi esse bug recentemente da seguinte forma:
>> https://github.com/plonegovbr/brasil.gov.tiles/blob/master/src/brasil/gov/tiles/static/tiles.js#L365
>>
>> Favor verificar a sua versão do brasil.gov.tiles.
>>
>> Atenciosamente,
>> Rodrigo
>>
>> Atenciosamente,
>> Rodrigo Ferreira de Souza
>>
>> python -c "n='H+6(13+zT5((51(9z65zG+%
>> 9';s=len(n)-1;i=list(range(s+1))[::-1]+list(range(1,s+1));print('\n'.join(['
>> '.join([chr(154-ord(n[(x if x > y else y)])) for y in i]) for x in i]))"
>>
>>
>>
>> 2014-03-10 15:42 GMT-03:00 Davi Lima <davilima6 em gmail.com>:
>>
>> O erro vem do plugins Galeria.io e não exatamente nos registros do Plone.
>>>
>>> Veja se a seguinte URL ajuda, em especial verificar a informação dada na
>>> ultima resposta (posição da tag script na pagina):
>>> http://stackoverflow.com/questions/6181344/galleria-theme-occasionally-not-loading
>>>
>>> Abs,
>>> Davi
>>> Em 10/03/2014 15:27, "Marley Ferreira" <marleysheredder em gmail.com>
>>> escreveu:
>>>
>>>>  Olá pessoa!
>>>> Estou tendo tendo problemas no media carousel.
>>>> Hora ou outra ele não carrega e exibe a seguinte mensagem:
>>>>
>>>> Fatal error: Galleria had problems loading theme at
>>>> ++resource++brasil.gov.tiles/galleria.classic.min.js. Please check theme
>>>> path or load manually.
>>>>
>>>> Averiguei e constantei que o arquivo existe e que o caminho eh válido,
>>>> no entanto, "as vezes" o erro acontece. Ja testei e mais de um computador.
>>>>
>>>> Qual seria a forma mais adequada de carregar o arquivo manualmente,
>>>> como o erro sugere?
>>>>
>>>> Abraço!
>>>>
>>>> _______________________________________________
>>>> Comunidade Plone no Governo
>>>> Site: http://www.softwarelivre.gov.br/plone
>>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>>> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>>
>>>>
>>> _______________________________________________
>>> Comunidade Plone no Governo
>>> Site: http://www.softwarelivre.gov.br/plone
>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>
>>>
>>
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20140311/954ea243/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR