[plonegov-br] Erro ao adicionar o brasil.gov.portal

Wesley Lopes wesleybl em gmail.com
Terça Agosto 26 13:19:50 BRT 2014


Substitua o seu versions.cfg pelo versions.cfg recomendado:

http://downloads.plone.org.br/release/1.0.3/versions.cfg

e execute o buildout novamente.


Em 26 de agosto de 2014 11:50, Vivian Facundes Dantas <vivian em ifto.edu.br>
escreveu:

> Prezados,
>
> Sou iniciante em Plone. Faz apenas 1 mês que comecei a ler material e
> assistir vídeos sobre este CMS.
> Instalei a versão 4.3.3 do Plone e estou tentando sem sucesso adicionar o
> produto brasil.gov.portal.
>
> Consegui adicionar o brasil.gov.barra.
>
> Apresenta o seguinte erro ao tentar adicionar o brasil.gov.br:
>
> Error: There is a version conflict.
> We already have: zope.configuration 3.7.4
> but z3c.unconfigure 1.1 requires 'zope.configuration>=3.8.0'
>
> Alguém pode me ajudar a solucionar este erro?
>
> --
> Atte.,
>
> Vivian Facundes
> Analista de Tecnologia da Informação
> DTI - Reitoria do IFTO
>
>
> --
> Comunidade Plone no Governo
> Site: http://www.softwarelivre.gov.br/plone
> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
> Histórico:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=plonegov-br
> Lista: https://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20140826/fc9d4d94/attachment.html>


Mais detalhes sobre a lista de discussão PloneGov-BR