[plonegov-br] Problemas ao iniciar portal modelo produção

Tania Andrea taniaa.moreira em gmail.com
Quinta Dezembro 12 15:33:02 BRST 2013


Pessoal,

A release saiu e está sendo testado em novo buildout:
https://pypi.python.org/pypi/brasil.gov.portal/1.0.1#id1

Abraço,
--
Tânia Andrea


Em 9 de dezembro de 2013 19:04, Tania Andrea <taniaa.moreira em gmail.com>escreveu:

> Olá, Brito.
>
> Pinar uma versão antiga do collective.cover no buildout, deve resolver.
>
> Mas esta semana o Érico gerará uma release do Portal Padrão (atuando como
> comunidade) com a correção e
> outras melhorias também entrarão nesta release (aqui com o apoio da
> Secom/PR no projeto).
>
> Att,
> --
> Tânia Andrea
>
>
>
> Em 9 de dezembro de 2013 14:25, ®i©@®ÐØ <brito em incolume.com.br> escreveu:
>
> Como posso contornar este erro até a publicação oficial da release?
>>
>>
>> Em 21 de novembro de 2013 11:30, Tania Andrea <taniaa.moreira em gmail.com>escreveu:
>>
>> Pessoal,
>>>
>>> O erro foi corrigido.
>>>
>>> Em breve sairá nova release.
>>>
>>>  Abraço,
>>> --
>>> Tânia Andrea
>>>
>>>
>>>
>>> Em 21 de novembro de 2013 09:46, Érico Andrei <ericof em gmail.com>escreveu:
>>>
>>> Caro,
>>>>
>>>>     Estamos trabalhando na correção deste erro.
>>>>
>>>> []s
>>>> Érico Andrei
>>>>
>>>>
>>>> 2013/11/20 José Fernandes <jose.fernandes em ifpb.edu.br>
>>>>
>>>>> Boa tarde Brito,
>>>>>
>>>>> Muito obrigado, eu fiz o passo a passo do seu blog:
>>>>> http://brito.blog.incolume.com.br/2013/11/idg-released.html
>>>>> Todos os serviços iniciaram:
>>>>>
>>>>>
>>>>> $/opt/env-buildout/prod/8060-idg-1384883893# ./bin/supervisorctl
>>>>> status
>>>>> cluster:instance1                RUNNING    pid 8835, uptime 0:01:03
>>>>> cluster:instance2                RUNNING    pid 8833, uptime 0:01:03
>>>>> cluster:instance3                RUNNING    pid 8834, uptime 0:01:03
>>>>> cluster:zeo                      RUNNING    pid 8836, uptime 0:01:03
>>>>> haproxy                          RUNNING    pid 8832, uptime 0:01:03
>>>>>
>>>>> Porém apareceu outro problema, indo no navegador, quando vou criar o
>>>>> site plone aparece esse erro:
>>>>>
>>>>>
>>>>> Site Error
>>>>>
>>>>> An error was encountered while publishing this resource.
>>>>>
>>>>> Error Type: AttributeError
>>>>> Error Value: @@collective.cover.image
>>>>> Troubleshooting Suggestions
>>>>>
>>>>> The URL may be incorrect.
>>>>> The parameters passed to this resource may be incorrect.
>>>>> A resource that this resource relies on may be encountering an error.
>>>>> For more detailed information about the error, please refer to the
>>>>> error log.
>>>>>
>>>>> If the error persists please contact the site maintainer. Thank you
>>>>> for your patience.
>>>>>
>>>>>
>>>>> Alguém saberia como resolver esse erro?
>>>>>
>>>>> Atenciosamente,
>>>>>
>>>>> José Raimundo Fernandes Filho
>>>>>
>>>>>
>>>>>
>>>>> ----- Mensagem original -----
>>>>> De: "Jomar Xavier" <jomar.xavier em gmail.com>
>>>>> Para: "Comunidade Plone no Governo" <
>>>>> plonegov-br em listas.interlegis.gov.br>
>>>>> Enviadas: Terça-feira, 19 de Novembro de 2013 8:53:48
>>>>> Assunto: Re: [plonegov-br]      Problemas ao iniciar portal modelo
>>>>> produção
>>>>>
>>>>>
>>>>>
>>>>> Quem precisar de script de inicialização automática use esse aqui:
>>>>>
>>>>>
>>>>> https://gist.github.com/burakdd/2408866
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Att,
>>>>>
>>>>>
>>>>> Jomar Xavier
>>>>> Analista Linux
>>>>> CentralIT at RFB
>>>>>
>>>>>
>>>>> Em 19 de novembro de 2013 09:44, Ricardo Brito < brito em incolume.com.br> escreveu:
>>>>>
>>>>>
>>>>>
>>>>> Tive os mesmos problemas e os corrigi.
>>>>>
>>>>>
>>>>> Os meus resultados podem ser consultados aqui:
>>>>> http://brito.blog.incolume.com.br/2013/09/identidade-digital-de-governo-idg-para.htmle aqui
>>>>> http://brito.blog.incolume.com.br/2013/11/idg-released.html
>>>>>
>>>>>
>>>>> como uso em produção, acrescentei alguns serviços extras.
>>>>>
>>>>>
>>>>> abraços.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Em 19 de novembro de 2013 09:34, João Henrique Gouveia <
>>>>> gouveia em interlegis.leg.br > escreveu:
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Pessoal,
>>>>>
>>>>>
>>>>> Só para lembrar, Portal Modelo é o nome de um produto do Interlegis...
>>>>>
>>>>>
>>>>> Um abraço,
>>>>>
>>>>>
>>>>>
>>>>> Gouveia
>>>>> Programa Interlegis
>>>>> ILB/COTIN
>>>>> (61) 3303-2595
>>>>> VoIP: 8044
>>>>>
>>>>>
>>>>> Em 18-11-2013 17:56, José Fernandes escreveu:
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Boa Tarde,
>>>>>
>>>>>    Estou tendo o mesmo problema ao iniciar os serviços:
>>>>>
>>>>>
>>>>> $/opt/ifpb.ingresso.producao# ./bin/supervisorctl status
>>>>> haproxy                          RUNNING    pid 2389, uptime 0:00:55
>>>>> instance1                        FATAL      Exited too quickly
>>>>> (process log may have details)
>>>>> instance2                        FATAL      Exited too quickly
>>>>> (process log may have details)
>>>>> zeo                              RUNNING    pid 2388, uptime 0:00:55
>>>>>
>>>>>
>>>>>    Alguém saberia como resolvê-lo?
>>>>>
>>>>>
>>>>> Atenciosamente,
>>>>>
>>>>> José Raimundo Fernandes Filho
>>>>> Estagiário - DTI - IFPB
>>>>>
>>>>>
>>>>>
>>>>> From: THYAGO RIBEIRO ASSUNCAO <thyago.assuncao <at> prf.gov.br >
>>>>> Subject: Re: Problemas ao iniciar portal modelo produção
>>>>> Newsgroups: gmane.comp.web.zope.plone.ngo.brazil
>>>>> Date: 2013-08-21 18:55:25 GMT (12 weeks, 5 days and 8 minutes ago)
>>>>>
>>>>> Muito bom,,
>>>>>
>>>>>
>>>>>
>>>>> Porém, está gerando outro erro:
>>>>>
>>>>> instance1                        FATAL      Exited too quickly
>>>>> (process log may have details)
>>>>> instance2                        FATAL      Exited too quickly
>>>>> (process log may have details)
>>>>>
>>>>> E ao examinar o log mostra isso:
>>>>>
>>>>> -bash-4.1$ cat var/log/instance1-stdout---supervisor-VzbLG1.log
>>>>> Error: 'python-check-interval' does not support multiple values
>>>>> (line 68 in file:///opt/portal.buildout/parts/instance1/etc/zope.conf )
>>>>> For help, use /opt/portal.buildout/bin/instance1 -h
>>>>> Error: 'python-check-interval' does not support multiple values
>>>>> (line 68 in file:///opt/portal.buildout/parts/instance1/etc/zope.conf )
>>>>> For help, use /opt/portal.buildout/bin/instance1 -h
>>>>> Error: 'python-check-interval' does not support multiple values
>>>>> (line 68 in file:///opt/portal.buildout/parts/instance1/etc/zope.conf )
>>>>> For help, use /opt/portal.buildout/bin/instance1 -h
>>>>> Error: 'python-check-interval' does not support multiple values
>>>>> (line 68 in file:///opt/portal.buildout/parts/instance1/etc/zope.conf )
>>>>> For help, use /opt/portal.buildout/bin/instance1 -h
>>>>>
>>>>>
>>>>> O mesmo para o instance2
>>>>>
>>>>>
>>>>>     -----Original message-----
>>>>>     From: Érico Andrei <ericof <at> gmail.com >
>>>>>     Sent: Wed 21-08-2013 10 :53
>>>>>     Subject: Re: [plonegov-br] Problemas ao iniciar portal modelo
>>>>> produção
>>>>>     To: Comunidade Plone no Governo <plonegov-br <at>
>>>>> listas.interlegis.gov.br >;
>>>>>     body { font-family: monospace; }
>>>>>     Caro,
>>>>>
>>>>>         Vou corrigir este arquivo de configuração em alguns minutos.
>>>>>
>>>>>     []s
>>>>>     Érico Andrei
>>>>>
>>>>>
>>>>>     2013/8/21 THYAGO RIBEIRO ASSUNCAO <thyago.assuncao <at> prf.gov.br>
>>>>>
>>>>>         Olá pessoALL..
>>>>>
>>>>>         Instalei o portal modelo no servidor, mas parece que não está
>>>>> criando dois script para iniciar as instancias aparecendo o seguinte erro:
>>>>>
>>>>>         instance1 FATAL can't find command
>>>>> '/opt/plone/modelo-producao/portal.buildout/parts/instance1/bin/runzope'
>>>>>
>>>>>         instance2 FATAL can't find command
>>>>> '/opt/plone/modelo-producao/portal.buildout/parts/instance2/bin/runzope'
>>>>>
>>>>>
>>>>>
>>>>>         _______________________________________________
>>>>>         Comunidade Plone no Governo
>>>>>         Site: http://www.softwarelivre.gov.br/plone Wiki:
>>>>> http://colab.interlegis.leg.br/wiki/PloneGovBr Lista:
>>>>> http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br_______________________________________________
>>>>>     Comunidade Plone no Governo
>>>>>     Site: http://www.softwarelivre.gov.br/plone Wiki:
>>>>> http://colab.interlegis.leg.br/wiki/PloneGovBr Lista:
>>>>> http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br <div>
>>>>> <p>Muito bom,,</p>
>>>>> <p>&nbsp;</p>
>>>>> <p>Por&eacute;m, est&aacute; gerando outro erro:</p>
>>>>> <div>&nbsp;</div>
>>>>> <div>instance1 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
>>>>> &nbsp; &nbsp; &nbsp; &nbsp;FATAL &nbsp; &nbsp; &nbsp;Exited too quickly
>>>>> (process log may have details)</div>
>>>>> <div>instance2 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
>>>>> &nbsp; &nbsp; &nbsp; &nbsp;FATAL &nbsp; &nbsp; &nbsp;Exited too quickly
>>>>> (process log may have details)</div>
>>>>> <div>&nbsp;</div>
>>>>> <div>E ao examinar o log mostra isso:</div>
>>>>> <div>&nbsp;</div>
>>>>> <div>
>>>>> <div>-bash-4.1$ cat
>>>>> var/log/instance1-stdout---supervisor-VzbLG1.log&nbsp;</div>
>>>>> <div>Error: 'python-check-interval' does not support multiple
>>>>> values</div>
>>>>> <div>(line 68 in
>>>>> file:///opt/portal.buildout/parts/instance1/etc/zope.conf )</div>
>>>>> <div>For help, use /opt/portal.buildout/bin/instance1 -h</div>
>>>>> <div>Error: 'python-check-interval' does not support multiple
>>>>> values</div>
>>>>> <div>(line 68 in
>>>>> file:///opt/portal.buildout/parts/instance1/etc/zope.conf )</div>
>>>>> <div>For help, use /opt/portal.buildout/bin/instance1 -h</div>
>>>>> <div>Error: 'python-check-interval' does not support multiple
>>>>> values</div>
>>>>> <div>(line 68 in
>>>>> file:///opt/portal.buildout/parts/instance1/etc/zope.conf )</div>
>>>>> <div>For help, use /opt/portal.buildout/bin/instance1 -h</div>
>>>>> <div>Error: 'python-check-interval' does not support multiple
>>>>> values</div>
>>>>> <div>(line 68 in
>>>>> file:///opt/portal.buildout/parts/instance1/etc/zope.conf )</div>
>>>>> <div>For help, use /opt/portal.buildout/bin/instance1 -h</div>
>>>>> <div>&nbsp;</div>
>>>>> </div>
>>>>> <p><span>O mesmo para o instance2<br></span>&nbsp;</p>
>>>>> <blockquote>-----Original message-----<br>From: &Eacute;rico Andrei
>>>>> &lt;ericof <at> gmail.com &gt;<br>Sent:     Wed 21-08-2013 10:53<br>Subject:    Re: [plonegov-br] Problemas ao iniciar portal modelo
>>>>> produ&ccedil;&atilde;o<br>To:      Comunidade Plone no Governo
>>>>> &lt;plonegov-br <at> listas.interlegis.gov.br &gt;; <br>body {
>>>>> font-family: monospace; }<div dir="ltr">Caro,<div>&nbsp;</div>
>>>>> <div>&nbsp; &nbsp; Vou corrigir este arquivo de
>>>>> configura&ccedil;&atilde;o em alguns minutos.</div>
>>>>> <div>
>>>>> <br clear="all"><div>[]s<br>&Eacute;rico Andrei</div>
>>>>> <br><br><div>2013/8/21 THYAGO RIBEIRO ASSUNCAO <span dir="ltr">&lt;<a
>>>>> href=" mailto:thyago.assuncao <at> prf.gov.br "
>>>>> onclick="parent.webclient.openWindow(this, 'createmail',
>>>>> 'index.php?load=dialog&amp;task=createmail_standard&amp;to=thyago.assuncao
>>>>> <at> prf.gov.br '); return false;" target="_blank" title="This
>>>>> external link will open in a new window">thyago.assuncao <at>
>>>>> prf.gov.br </a>&gt;</span><br><blockquote>                <div>
>>>>> <p><span><span>Ol&aacute; pessoALL..</span></span></p>
>>>>> <p><span><span><br type="_moz"></span></span></p>
>>>>> <p><span><span>Instalei o portal modelo no servidor, mas parece que
>>>>> n&atilde;o est&aacute; criando dois script para iniciar as instancias
>>>>> aparecendo o seguinte erro:</span></span></p> <p><span><span><br
>>>>> type="_moz"></span></span></p>
>>>>> <p><span><span>instance1 FATAL can't find command
>>>>> '/opt/plone/modelo-producao/portal.buildout/parts/instance1/bin/runzope'<br></span></span></p>
>>>>> <p><span><span><span>instance2 FATAL can't find command
>>>>> '/opt/plone/modelo-producao/portal.buildout/parts/instance2/bin/runzope'</span></span></span></p>
>>>>> <p>&nbsp;</p>
>>>>> </div> <br>_______________________________________________<br>
>>>>> Comunidade Plone no Governo<br> Site: <a href= "
>>>>> http://www.softwarelivre.gov.br/plone" target="_blank" title="This
>>>>> external link will open in a new window">
>>>>> http://www.softwarelivre.gov.br/plone </a><br> Wiki: <a href= "
>>>>> http://colab.interlegis.leg.br/wiki/PloneGovBr" target="_blank"
>>>>> title="This external link will open in a new window">
>>>>> http://colab.interlegis.leg.br/wiki/PloneGovBr </a><br> Lista: <a
>>>>> href= "http://listas
>>>>>  .interle
>>>>>  g
>>>>> is.gov.br/mailman/listinfo/plonegov-br" target="_blank" title="This
>>>>> external link will open in a new window">
>>>>> http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br</a><br><br>
>>>>> </blockquote>
>>>>> </div>
>>>>> </div>
>>>>> </div>
>>>>> _______________________________________________<br> Comunidade Plone
>>>>> no Governo<br> Site: http://www.softwarelivre.gov.br/plone <br> Wiki:
>>>>> http://colab.interlegis.leg.br/wiki/PloneGovBr <br> Lista:
>>>>> http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br <br>
>>>>>  </blockquote>
>>>>> </div>
>>>>> _______________________________________________
>>>>> Comunidade Plone no Governo
>>>>> Site: http://www.softwarelivre.gov.br/plone Wiki:
>>>>> http://colab.interlegis.leg.br/wiki/PloneGovBr Lista:
>>>>> http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>>>
>>>>> _______________________________________________
>>>>> Comunidade Plone no Governo
>>>>> Site: http://www.softwarelivre.gov.br/plone
>>>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>>>> Lista: http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>>>
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> Comunidade Plone no Governo
>>>>> Site: http://www.softwarelivre.gov.br/plone
>>>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>>>> Lista: http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>>
>>>>> Atenciosamente,
>>>>>
>>>>> Jomar Xavier
>>>>> Brasilia - DF - Brazil
>>>>> _______________________________________________
>>>>> Comunidade Plone no Governo
>>>>> Site: http://www.softwarelivre.gov.br/plone
>>>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>>>> Lista: http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>>> _______________________________________________
>>>>> Comunidade Plone no Governo
>>>>> Site: http://www.softwarelivre.gov.br/plone
>>>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>>>> Lista: http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> Comunidade Plone no Governo
>>>> Site: http://www.softwarelivre.gov.br/plone
>>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>>> Lista: http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>>
>>>>
>>>
>>> _______________________________________________
>>> Comunidade Plone no Governo
>>> Site: http://www.softwarelivre.gov.br/plone
>>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>>> Lista: http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>>
>>>
>>
>> _______________________________________________
>> Comunidade Plone no Governo
>> Site: http://www.softwarelivre.gov.br/plone
>> Wiki: http://colab.interlegis.leg.br/wiki/PloneGovBr
>> Lista: http://listas.interlegis.gov.br/mailman/listinfo/plonegov-br
>>
>>
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/plonegov-br/attachments/20131212/b6556f8b/attachment.htm 


Mais detalhes sobre a lista de discussão PloneGov-BR