[interlegis] Erro ao instalar o SAPL 2.4

Jonas Nepomuceno jonasrn em gmail.com
Terça Fevereiro 18 13:32:30 BRT 2014


Seguir passo a passo as instruções do link abaixo

https://colab.interlegis.leg.br/wiki/HOWTO-InstalarSAPL24Ubuntu


Mas já no final da instalação no momento de importar o banco, ocorreu
o seguinte erro.

........................................
Importando o script do banco de dados
ERROR 1100 (HY000) at line 1293: Table 'registro_votacao_parlamentar' was
not locked with LOCK TABLES

Erro na importação da estrutura da base de dados!
Verifique o usuário e senha e refaça a instalação!
Instalação abortada!
....................


O que seria esse problema
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/interlegis/attachments/20140218/582e1321/attachment.html>


Mais detalhes sobre a lista de discussão Interlegis