<div dir="ltr"><div>Boa tarde Senhores,<br><br></div>Seguindo os procedimentos abaixo do Colab <a href="https://colab.interlegis.leg.br/wiki/HOWTO-InstalarSAPL30Ubuntu">https://colab.interlegis.leg.br/wiki/HOWTO-InstalarSAPL30Ubuntu</a><br><br><pre class="">svn checkout <a href="http://repositorio.interlegis.gov.br/il.sapl/buildout.python">http://repositorio.interlegis.gov.br/il.sapl/buildout.python</a>
$ cd buildout.python
$ python bootstrap.py
$ bin/buildout -Nv</pre>Deu o seguinte erro:<br><br>administrador@ubuntu:~/buildout.python$ bin/buildout -Nv<br>Installing 'buildout.extensionscripts'.<br>Picked: buildout.extensionscripts = 1.0<br>Detected these platforms: linux2-ubuntu-trusty, linux2-ubuntu-14.04, linux2-ubuntu, linux2, default<br>Installing 'plone.recipe.command'.<br>Picked: plone.recipe.command = 1.1<br>Installing 'hexagonit.recipe.download'.<br>We have no distributions for hexagonit.recipe.download that satisfies 'hexagonit.recipe.download'.<br>Getting distribution for 'hexagonit.recipe.download'.<br>While:<br>  Installing.<br>  Getting section virtualenv.<br>  Initializing section virtualenv.<br>  Installing recipe hexagonit.recipe.download.<br>  Getting distribution for 'hexagonit.recipe.download'.<br>Error: Couldn't find a distribution for 'hexagonit.recipe.download'.<br>administrador@ubuntu:~/buildout.python$ <br><br clear="all"><div><div><div>Alguma sugestão???<br><br><br></div><div>Att.<br><br><br></div><div>-- <br><div class="gmail_signature"><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><i><b>Juliano Rafael Bringer Nunes<br></b></i>Domingos Martins-ES</div><div>Tel.: 27 98122-8526 Vivo<br></div><div><div><a href="mailto:julianobringer@gmail.com" target="_blank">julianobringer@gmail.com</a><br><br></div></div></div></div></div></div></div></div>
</div></div></div></div>