<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style></head>
<body class='hmmessage'><div dir='ltr'>Olá pessoal, <div>Finalizamos a migração do SAPL 2.5 produção ubuntu server 13.10 para uma VM teste com ubuntu 14.04.</div><div>Não existiu erros no buildout, apenas mudanças de pasta de instalação/privilégios do user que sobe o sapl foram necessários. Ou seja, instalação agora está tudo OK</div><div><br></div><div>A migração ocorreu sem problemas, porém ao entrar no SAPL 3 alguns erros foram observados.</div><div><br></div><div><div>OBS1: Caso algum erro abaixo já tenha sido solucionado, como eu faço para atualizar a instância com a nova revisão?</div><div><br></div><div>OBS2: Salvamos a VM com o SAPL PURO e fizemos a migração duas vezes, os erros permaneceram em ambas.</div><div><br></div><div>OBS3: Todos os testes foram feitos com o acl_user importado.</div></div><div><br></div><div><span style="font-size: 12pt;">1 - Ao logar como saploper, já é mostrado uma mensagem de erro referente a uma coluna do MySQL. </span></div><div><br></div><div>Foto --> <a href="http://i.imgur.com/Yvak2bG.jpg" target="_blank" style="font-size: 12pt;">http://i.imgur.com/Yvak2bG.jpg</a></div><div><br></div><div>2 - Ao logar como saploper e listar os resultados da busca em 'Matérias Legislativas', o SAPL 3 mostra uma quantidade de matérias ACIMA do SAPL 2.5. Creio que essas 38 matérias já foram deletadas no SAPL 2.5 porém ainda existem vestígios no db, este que passou para o SAPL 3. </div><div><br></div><div>Foto --> <a href="http://i.imgur.com/iDK8EGY.jpg" target="_blank" style="font-size: 12pt;">http://i.imgur.com/iDK8EGY.jpg</a></div><div><br></div><div>3 - Ao importar, nenhuma matéria possui anexo válido. Ao entrar na ZMI -> sapl_documentos -> materias, e renomeador o arquivo ADICIONANDO .pdf, automaticamente a matéria é exibida com anexo. Gostaria de saber se é possível fazer um alias/retirar a necessidade de .pdf ou então um script para alterar os nomes, pois é inviável renomear tantas matérias.</div><div><br></div><div>Ex: <span style="font-size: 12pt;">Padrão SAPL 2.5 --> 5167_texto_integral </span></div><div><span style="font-size: 12pt;">      Padrão SAPL 3    --> 5167_texto_integral.pdf</span></div><div><span style="font-size: 12pt;"><br></span></div><div><span style="font-size: 12pt;">Foto --> </span><a href="http://i.imgur.com/6CICSgQ.jpg" target="_blank" style="font-size: 12pt;">http://i.imgur.com/6CICSgQ.jpg</a></div><div><span style="font-size: 12pt;"><br></span></div><div><span style="font-size: 12pt;">4 - Em uma matéria recém-criada add novos parlamentares funciona perfeitamente, porém ao clicar em qualquer um deles para editar/remover, retorna erro. </span></div><div><span style="font-size: 12pt;"><br></span></div><div><span style="font-size: 12pt;">Foto --> </span><a href="http://i.imgur.com/9ub8x9N.jpg" target="_blank" style="font-size: 12pt;">http://i.imgur.com/9ub8x9N.jpg</a></div><div><span style="font-size: 12pt;"><br></span></div><div><span style="font-size: 12pt;">5 - Este bug(?) é referente a exibição de matéria criada no dia ATUAL para o PÚBLICO. Por exemplo, matérias com data PASSADA (dia 26, 25, 24 etc) aparecem tanto para o saploper como para o público. Já matérias criadas com a data de HOJE (27) aparecem APENAS para o saploper, ela não é contada e o público não a visualizada mesmo especificando data/autor na busca. Isso é para acontecer?</span></div><div><span style="font-size: 12pt;"><br></span></div><div><span style="font-size: 12pt;">Foto --> </span><a href="http://i.imgur.com/BpcsRCD.jpg" target="_blank" style="font-size: 12pt;">http://i.imgur.com/BpcsRCD.jpg</a></div><div><br></div><div>Bom é isso ai, no todo, o SAPL 3 está MUITO mais bonito e visivelmente mais limpo/rápido.</div><div><br></div><div>Att</div><div>Rafael R Sponhardi</div>                                         </div></body>
</html>