<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Em 05/09/2012 14:01, CMBH - Pedro
      Felipe escreveu:<br>
    </div>
    <blockquote cite="mid:16cba06c-ac27-44c8-8271-36dde17688d7@webmail"
      type="cite">
      <style type="text/css">p { margin: 0; }</style>
      <div style="font-family: Times New Roman; font-size: 12pt; color:
        #000000">
        <p><br>
          Prezados, </p>
        <p>&nbsp;</p>
        <p>Estamos avaliando a possibilidade de implanta&ccedil;&atilde;o do Sistema
          de Protocolo de Documentos (SPDO) na C&acirc;mara Municipal de Belo
          Horizonte. Durante os testes de utiliza&ccedil;&atilde;o do sistema,
          detectamos os seguintes bugs:</p>
        <p>&nbsp;</p>
        <p>1 - Ao excluir a &aacute;rea com respons&aacute;vel cadastrado, o sistema
          exibe erro ao acessar a tela de Respons&aacute;veis.</p>
        <p><br>
          2 - Ao excluir a pessoa que &eacute; respons&aacute;vel por uma &aacute;rea, o
          sistema exibe erro ao acessar a tela de Respons&aacute;veis</p>
        <p>&nbsp;</p>
        <p>Voc&ecirc;s t&ecirc;m alguma sugest&atilde;o?</p>
        <p>&nbsp;</p>
        <p>&nbsp;</p>
        <p>Vers&atilde;o Utilizada:</p>
        <ul>
          <li>Plone 4.1.3 (4112)</li>
          <li>CMF 2.2.4</li>
          <li>Zope 2.13.10</li>
          <li>Python 2.6.5</li>
        </ul>
        <p>&nbsp;</p>
        <p>Atenciosamente,</p>
        <p>&nbsp;</p>
        <p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
        <p>Pedro Felipe A. Oliveira</p>
        <p>Coordenador de Inform&aacute;tica - C&acirc;mara Municipal de BH</p>
        <p>M.Sc. in Informatics</p>
        <p>&nbsp;</p>
        <p>&nbsp;</p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    Boa tarde Pedro,<br>
    <br>
    Instalei o SPDO para testes e tive o mesmo problema ao apagar
    inadivertidamente uma &aacute;rea. Voc&ecirc; conseguiu resolver o problema?<br>
    <br>
    Forte abra&ccedil;o e no aguardo de uma ajuda...<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Marcos Ant&ocirc;nio Pacheco
Chefe do Departamento de Inform&aacute;tica da
C&acirc;mara Municipal de Florian&oacute;polis
48 3027-5701 <a class="moz-txt-link-abbreviated" href="mailto:marcos@cmf.sc.gov.br">marcos@cmf.sc.gov.br</a></pre>
  </body>
</html>