[gitec] Sapl3.1 docker

Fábio Kaiser Rauber fabior em interlegis.leg.br
Sexta Setembro 15 15:14:06 BRT 2017


Márcio,

O Edward me apontou que, como USE_TLS e DEBUG são booleanos do Python, 
eles devem começar com letra maiúscula: False. Corrigi no tutorial, esta 
deve ser a razão correta do erro que você visualizou.

Atenciosamente,

*Fabio Kaiser Rauber*

Analista de Informática Legislativa *
*Serviço de Infraestrutura Tecnológica
Interlegis - Senado Federal

*www.interlegis.leg.br <http://www.interlegis.leg.br>*

Em 15-09-2017 10:13, Fábio Kaiser Rauber escreveu:
>
> Prezado Márcio,
>
> Tente colocar o /false /entre aspas simples: 'false'. Se funcionar, 
> nos avise para que possamos modificar no COLAB.
>
> Atenciosamente,
>
> *Fabio Kaiser Rauber*
>
> Analista de Informática Legislativa *
> *Serviço de Infraestrutura Tecnológica
> Interlegis - Senado Federal
>
> *www.interlegis.leg.br <http://www.interlegis.leg.br>*
>
> Em 14-09-2017 16:52, Marcio Vilas Boas escreveu:
>>
>> Fábio, sabe qual  o motivo desse erro ao rodar docker-compose up -d   ?
>>
>> Copiei o yml da página, não achei para baixar, como tem do PM3. 
>> USE_TLS está mesmo como false
>>
>> /ERROR: The Compose file './docker-compose.yml' is invalid because://
>> //sapl.environment.USE_TLS contains false, which is an invalid type, 
>> it should be a string, number, or a null/
>>
>> /att,/
>>
>> /
>> /
>>
>> /Márcio Vilas Boas/
>> /Diretoria de Informática/
>> /CM - Divinópolis - MG/
>> /(37) 2102-8236/
>>
>>
>
>
>

-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20170915/4520a449/attachment.html>


Mais detalhes sobre a lista de discussão GITEC