[gitec] instalação sapl - 3 - ubuntu 14.04

Fábio Kaiser Rauber fabior em interlegis.leg.br
Sexta Setembro 15 10:14:02 BRT 2017


Prezado Luciano,

Recomendo instalar a versão mais nova, 3.1, usando o tutorial em Docker:

https://colab.interlegis.leg.br/wiki/SAPL31Docker

Atenciosamente,

*Fabio Kaiser Rauber*

Analista de Informática Legislativa *
*Serviço de Infraestrutura Tecnológica
Interlegis - Senado Federal

*www.interlegis.leg.br <http://www.interlegis.leg.br>*

Em 14-09-2017 22:06, luciano escreveu:
> prezados, tudo bem !
>
> existe algum tutorial, ou guia, mais recente para instalação do sapl ?
> estou seguindo este tutorial 
> https://colab.interlegis.leg.br/wiki/HOWTO-InstalarSAPL30Ubuntu
> mais estou parado nesse erro
> ________________________________________________________________________________
> The constraint, 3.5.3, is not consistent with the requirement, 
> 'zope.i18nmessageid>=4.1.0'.
>     While:
>     Installing instance.
>  Error: Bad constraint 3.5.3 zope.i18nmessageid>=4.1.0
> _________________________________________________________________________________
>
> e não consigo sair daqui, embora meus conhecimentos, são extremamente 
> pequenos, em comparação com os grandes mestres daqui
>
> se houver alguma link, ou guia, mais recente, e puderem me passar, eu 
> agradeço muito, enquanto isso, vou continuando a batalha.
>
>
>

-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20170915/6f2afd7b/attachment.html>


Mais detalhes sobre a lista de discussão GITEC