[gitec] RES: Instalação SAPL 3.0

Leandro Roberto Silva leandroroberto.br em gmail.com
Terça Setembro 12 15:29:25 BRT 2017


Valéria, no Colab?

Em ter, 12 de set de 2017 às 15:20, Valéria Cristina Castanho de Almeida <
CASTANHO em senado.leg.br> escreveu:

> Isso mesmo. O material que está sendo preparado é para esse 3.1
>
>
>
> *De:* gitec-bounces em listas.interlegis.gov.br [mailto:
> gitec-bounces em listas.interlegis.gov.br] *Em nome de *Leandro Roberto Silva
> *Enviada em:* terça-feira, 12 de setembro de 2017 15:09
> *Para:* Grupo Interlegis de Tecnologia <gitec em listas.interlegis.gov.br>
> *Assunto:* Re: [gitec] Instalação SAPL 3.0
>
>
>
> Fabio, as informações do Sapl 3.0 no Colab está causando problemas em
> usuários que chegam colhendo informações para usar nossas ferramentas...
> temos poucas informações, ou quase nada, sobre o que está prestes a entrar
> em produção, ou seja, Sapl 3.1.
>
>
>
> infelizmente não to podendo fazer alterações no Colab mas seria de grande
> importância alguém que se ofereça para se inteirar do Sapl3.1 que já possui
> bastante informação em https://github.com/interlegis/sapl e replicar mais
> didaticamente para o Colab já eliminando o 3.0.
>
>
>
>
>
>
>
> Em ter, 12 de set de 2017 às 13:47, Fábio Kaiser Rauber <
> fabior em interlegis.leg.br> escreveu:
>
> Bom dia Lívia,
>
>
>
> Qual o procedimento que você está efetuando para instalar o SAPL 3?
>
>
>
> Atenciosamente,
>
>
>
> *Fabio Kaiser Rauber*
>
> Analista de Informática Legislativa
> Serviço de Infraestrutura Tecnológica
> Interlegis - Senado Federal
>
>
>
> *www.interlegis.leg.br <http://www.interlegis.leg.br>*
>
>
>
> Em 11-09-2017 17:32, Lívia Correia escreveu:
>
> Boa noite pessoal!
>
> Sou nova aqui, estou instalando o SAPLS versão 3.3 e está dando esse erro
>
>
>
> A requisição HTTP foi enviada, aguardando resposta... 302 Moved Temporarily
> Localização:
> http://download.oracle.com/otn-pub/java/jdk/7u80-b15/jdk-7u80-linux-x64.tar.gz?AuthParam=1505159337_635e205a30ae21b0f49b6bbf78fe0a01
> [redirecionando]
> --2017-09-11 16:46:57--
> http://download.oracle.com/otn-pub/java/jdk/7u80-b15/jdk-7u80-linux-x64.tar.gz?AuthParam=1505159337_635e205a30ae21b0f49b6bbf78fe0a01
> Conectando-se a download.oracle.com (download.oracle.com)|190.98.147.18|:80...
> conectado.
> A requisição HTTP foi enviada, aguardando resposta... 404 Not Found
> 2017-09-11 16:46:59 ERRO 404: Not Found.
>
> download failed
> Oracle JDK 7 is NOT installed.
> dpkg: erro ao processar o pacote oracle-java7-installer (--configure):
>  sub-processo script post-installation instalado retornou estado de saída
> de erro 1
> Erros foram encontrados durante o processamento de:
>  oracle-java7-installer
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>
>
>
> Desde já agradeço.
>
>
>
> *Livia Correia*
>
>
>
>
>
> --
> Histórico do grupo:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec
>
> Regras de participação:
> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>
> Para administrar ou excluir sua conta visite:
> https://listas.interlegis.gov.br/mailman/listinfo/gitec
>
> --
>
> att.
>
> Leandro Roberto Silva
>
> (64) 3636-0855  -  (64) 99995-3850
> --
> Histórico do grupo:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec
>
> Regras de participação:
> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>
> Para administrar ou excluir sua conta visite:
> https://listas.interlegis.gov.br/mailman/listinfo/gitec

-- 

att.

Leandro Roberto Silva

(64) 3636-0855  -  (64) 99995-3850
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20170912/0818ed02/attachment.html>


Mais detalhes sobre a lista de discussão GITEC