[gitec] erro instalando sapl 3.1 via docker

Flávio Mattos flavio em campomourao.pr.leg.br
Quinta Outubro 5 08:54:03 BRT 2017


bom dia Fabio, em primeiro lugar, obrigado pela sua atenção.

Já esclareço de antemão que esta é a minha primeira vez no linux, então já viu né ... hehehehe
na realidade, já temos o sapl 3.1 aí no interlegis, mas como preciso de uma base de testes aqui, para eu fazer vários testes (principalmente testes desde a elaboração de proposições até a realização da sessão plenária) antes de colocar ele pra rodar   quente no ano que vem e não encher a base do interlegis com coisas erradas, eu criei uma máquina virtual aqui, instalei via docker, e agora quero acessar esse sapl pela rede, mas as instruções do colab no seguinte endereço: https://colab.interlegis.leg.br/wiki/SAPL31Docker (https://colab.interlegis.leg.br/wiki/SAPL31Docker) só vão até o passo de instalar. Não sei como colocar ela na rede, para que eu acesse essa máquina virtual via browser, para realizar meus testes no sistema sapl.

desde já, fico grato pela paciência e atenção, e se puder me dar umas dicas de como acessar essa máquina, eu agradeço.
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20171005/4f88db89/attachment.html>
-------------- Próxima Parte ----------
Um anexo não-texto foi limpo...
Nome: image.jpeg
Tipo: image/jpeg
Tamanho: 50748 bytes
Descrição: não disponível
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20171005/4f88db89/attachment.jpeg>
-------------- Próxima Parte ----------
Um anexo não-texto foi limpo...
Nome: image.jpeg
Tipo: image/jpeg
Tamanho: 50748 bytes
Descrição: não disponível
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20171005/4f88db89/attachment-0001.jpeg>


Mais detalhes sobre a lista de discussão GITEC