[gitec] erro instalando sapl 3.1 via docker

Flávio Mattos flavio em campomourao.pr.leg.br
Quarta Outubro 4 15:33:53 BRT 2017


olá pessoal. Estava instalando o sapl 3.1 via docker, tudo ia bem até dar o seguinte erro (reproduzido exatamente como do terminal do ubuntu 16.04):

Status: Downloaded newer image for interlegis/sapl:3.1.10-BETA
Creating sapl31_sapldb_1 ...
Creating sapl31_sapldb_1 ... error

ERROR: for sapl31_sapldb_1 Cannot start service psaldb: driver failed programming external connectivity on endpoint sapl31_sapldb_1 (d073cea01022dd6e47e492842d06b9bc3cf269343ed4792be9acb7a3a25749c4): Error starting userland proxy: listen tcp 0.0.0.0:5432: bind: address already in use

ERROR: for sapldb Cannot start service psaldb: driver failed programming external connectivity on endpoint sapl31_sapldb_1 (d073cea01022dd6e47e492842d06b9bc3cf269343ed4792be9acb7a3a25749c4): Error starting userland proxy: listen tcp 0.0.0.0:5432: bind: address already in use
ERROR: Encountered errors while bringing up the project.
alguém pode me dar uma luz????
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20171004/0b734476/attachment.html>
-------------- Próxima Parte ----------
Um anexo não-texto foi limpo...
Nome: image.jpeg
Tipo: image/jpeg
Tamanho: 50748 bytes
Descrição: não disponível
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20171004/0b734476/attachment.jpeg>


Mais detalhes sobre a lista de discussão GITEC