[gitec] Erro de Geração PDF no SAPL

Délio Azeredo intellq em gmail.com
Quarta Maio 3 08:57:56 BRT 2017


Grande Ângelo! Não vem mais por aqui não rapaz? :D

Cara, dei um comando TOP e está aparecendo o cifsd aparentemente travado,
gastando 20% de cpu.

Tenho uma pasta samba montada em /media, no fstab, em /media/servidor1.
Quando o cifsd está travado, olha o que dá se tentar listá-la:

root em servidor2:/media# ls -al servidor1
ls: não é possível acessar 'servidor1': Host está desligado

Porém, ao dar o ls, em seguida o cifsd destrava sozinho e o conteúdo da
pasta passa a ser listado. Sem precisar fazer nada! Mas... horas depois, o
cifs trava e volta a mensagem de "host desligado". Imagino que essa
travadeira do cifs seja ele tentando remontar o compartilhamento.

Sabe o que pode ser isso?? Preciso desse compartilhamento, que é onde faço
os backups. E acho que é isso que está travando o SAPL, pois quando o cifs
está comendo a cpu o mouse trava, comandos no terminal demoram a responder,
etc.

ps: deixei pingando entre os computadores e não há perda de pacote...

Délio


Em 3 de maio de 2017 08:21, Angelo Marcondes de Oliveira Neto <
angelomarcondes em gmail.com> escreveu:

> Bom dia Délio,
>
> Muito bom saber que você ainda está na câmara de Marabá.
> Sua mensagem de erro aparenta ser HD lotado ou com defeito.
> Acesse o HD pelo terminal e verifique a lotação do mesmo com o comando
> sudo df - h.
> Se você quiser tirar um print da tela e compartilhar conosco fique à
> vontade. Apenas lembre-se que ela está G Tech não aceita muito bem anexos,
> que ela está gitec não aceita muito bem anexos, então caso queira
> compartilhar faça isso através de um link.
>
> Saudades do sorvete de tapioca e de Marabá,
> Abraços
>
>
> Em 2 de mai de 2017 11:43 PM, "Délio Azeredo" <intellq em gmail.com>
> escreveu:
>
> Amigos, do nada começou a dar erro na geração de PDF das Sessões Plenárias.
>
> Nosso SAPL fica em http://maraba.pa.leg.br:8080/sapl/
>
> O problema se dá ao clicar em "Pauta Sessão", escolher qualquer uma, e
> mandar gerar o PDF no canto superior direito.
>
> Se eu reiniciar o SAPL, gera o PDF normalmente. Mas só por um tempo, após
> algumas horas (às vezes, minutos!) dá o erro, que segue abaixo:
>
> Zope Error
> Tipo do Erro: IOError
> Valor do Erro: [Errno socket error](110, 'Connection timed out')
> handle_pageBegins args=()
>
> Screenshot completo: http://i.imgur.com/O7i93YI.jpg
>
> O computador é um Ubuntu 16.04.2 64 bit, totalmente atualizado. Nem mês
> passado e nem semana passada acontecia o erro. Nada foi alterado no Linux
> nesse período, e nem no SAPL, último svn up foi ano passado.
>
> Preciso de uma luz de vossas sapiências. O pessoal está louco sem poder
> imprimir / consultar as pautas.
>
> Délio S. Azeredo
> Câmara Municipal de Marabá
>
> --
> Histórico do grupo:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec
>
> Regras de participação:
> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>
> Para administrar ou excluir sua conta visite:
> https://listas.interlegis.gov.br/mailman/listinfo/gitec
>
>
>
> --
> Histórico do grupo:
> http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec
>
> Regras de participação:
> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>
> Para administrar ou excluir sua conta visite:
> https://listas.interlegis.gov.br/mailman/listinfo/gitec
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20170503/8006b0aa/attachment.html>


Mais detalhes sobre a lista de discussão GITEC