[gitec] Erra no Banco de Dados

Claudio Morale claudiomorale em interlegis.leg.br
Quarta Fevereiro 15 15:45:46 BRST 2017


Olá Amarildo, dá uma olhada no conector dbcon_interlegis se a declaração 
do nome do banco usuário e senha estão corretos. Caso persista, por 
gentileza envie a página com a url da função que vc estava acessando no 
momento do erro. Lembro que para cadastrar um parlamentar é necessário 
antes, ir em tabelas auxiliares e cadastrar a legislatura. No caso da 
mesa diretora, precisa cadastrar a sessao_legislativa, período que a 
mesa eleita deve permanecer.

abraço

Em 15/02/2017 14:51, Amarildo Barth escreveu:
> Boa tarde, estou começando agora no SAPL e já me deparei com um erro 
> de banco de Dados quando tento cadastra um Parlamentar, consegui 
> inserir alguns dados como Logo, informações de rodapé e outras coisas...
>
> Já refiz a instalação do zero, mas o erro ocorre no mesmo passo..
>
> Estou com a versão 2.5 do SAPL rodando no Ubuntu Server em uma VM.
>
> segue print
>
> PS: desculpem se estou perguntando no lugar errado.
>
>
> att,
>
> *Amarildo Barth*
> Técnico em Informática
> Tel: (54) 3295-7000
> ti em gramado.rs.leg.br <mailto:ti em gramado.rs.leg.br>
>
>
>


-- 
att.
/Claudio Morale
Analista de Sistemas
ILB/Interlegis - Senado Federal
(61)3303-5964
/
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20170215/21d447bf/attachment.html>


Mais detalhes sobre a lista de discussão GITEC