[gitec] Erro no script mysql durante a migração do SAPL 2.5 para 3.0

Francisco Xico franxicoxico01 em gmail.com
Quinta Março 17 17:40:22 BRT 2016


Oi, Leandro.

Vou dar uma olhada no git.

La tem o sql de migraçao corrigido pra eu ver se não esqueci de nada?

Minha preocupaçao é ter deixado algum erro na base de dados e só descobrir quando o sistema estiver em produçao.

Att



Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.0.67&pv=4.0.4&source=email_footer_2] On qui, mar 17, 2016 at 5:02 PM, Leandro Roberto Silva < leandroroberto.br em gmail.com [leandroroberto.br em gmail.com] > wrote:
Francisco... as correções da base são estas mesmo... quanto a base problemas... já uso o Sapl3 desde maio do ano passado... porém em código, ao longo desse tempo já fiz muitas correções, porém, não dá pra subir para o repositório por o meu estar muito diferente hoje da versão oficial... mantenho o oficial em uma máquina virtual pra fazer esses tipos de testes... muita mudança de código e alguns campos a mais em banco também...
hoje separei css e javascript em um outro servidor apache que mantenho o node com bower rodando com o código css sendo reescrito em scss com getbootstrap.com [http://getbootstrap.com]
mas o meu código tá aqui oh..
https://github.com/cmjatai/sapl_old [https://github.com/cmjatai/sapl_old]
https://github.com/cmjatai/sapl_old_front [https://github.com/cmjatai/sapl_old_front]

meu sapl é esse: http://sapl.camarajatai.go.gov.br [http://sapl.camarajatai.go.gov.br]



Em qui, 17 de mar de 2016 às 16:03, Claudio Morale < claudiomorale em interlegis.leg.br [claudiomorale em interlegis.leg.br] > escreveu:
Francisco, desculpe, estava vendo outra situação. Vamos verificar.

Em 17-03-2016 15:07, Claudio Morale escreveu:
Olá Fracisco, clica na aba inicio primeiro.

Em 16-03-2016 14:55, Francisco Xico escreveu:
Boa tarde,

Conclui a instalação do SAPL 3.0 e agora estava fazendo a migração dos arquivos.

No passo 13, ao tentar a importação do arquivo sapl_migracao_banco.sql
com o comando:

mysql -u root -p interlegis
<~/sapl3/buildout.sapl/src/il.sapl/il/sapl/instalacao/sapl_migracao_banco.sql

Dá o seguinte erro:

ERROR 1054 (42S22) at line 83: Unknown column 'dat_sessao' in
'sessao_plenaria_presenca'

Alguém sabe com resolver?

Desde já agradeço.




--
att.
Claudio Morale
Analista de Sistemas
ILB/Interlegis - Senado Federal
(61)3303-5964




--
att.
Claudio Morale
Analista de Sistemas
ILB/Interlegis - Senado Federal
(61)3303-5964
--
Histórico do grupo:
http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec [http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec]

Regras de participação:
http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade [http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade]

Para administrar ou excluir sua conta visite:
https://listas.interlegis.gov.br/mailman/listinfo/gitec [https://listas.interlegis.gov.br/mailman/listinfo/gitec] --
att. Leandro Roberto Silva Câmara Municipal de Jataí
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20160317/7fd8c3e1/attachment.html>


Mais detalhes sobre a lista de discussão GITEC