Erro instalação SAPL 3.0!!!

Neybson Pires neybson em gmail.com
Domingo Fevereiro 21 10:08:35 BRT 2016


Ol,

o problema do six  fcil resolver basta executar o vi no arquivo versions.cfg que est na pasta /sapl3/buildout.sapl e altera a linha de comando do six = 1.2.0 para six = 1.9.0.

Em seguida vai aparecer outro erro:

Error: There is a version conflict.
We already have: reportlab 2.7
but trml2pdf 0.3 requires 'reportlab>=3.2.0'.

a verso que est instalada  a reportlab-2.7, mas  necessrio a 3.2.0, at ai tudo bem, mas a questo  que instalo a verso mais atual, mas a anterior continua instalada, no surte efeito, continua no mesmo erro, quando removo o pacote anterior e executo o comando bin/buildout -Nv ele reinstala o pacote antigo e nada feito, como fazer?

PS., j trabalho com o SAPL 3.0 mas ultimamente no consigo instalar por nada!!!


Mais detalhes sobre a lista de discussão GITEC