[gitec] Problema Instalação SAPL 3.0

TICMSBO ti em cmsbo.sp.gov.br
Segunda Março 30 15:16:25 BRT 2015


Agora quando dou o comando pra iniciar o SAPL aparece a seguinte mensagem

"ZConfig.ConfigurationError: There was a problem starting a server of 
type "HTTPServer". This may mean that your user does not have permission 
to bind to the port which the server is trying to use or the port may 
already be in use by another application. (Address already in use)"

O que poderia ser?

Obrigado

Gustavo

On 25/03/2015 14:20, herbert em lencoisti.com wrote:
>
> Ha esqueci só troque o usuario e senha do banco conforme manda o 
> tutorial OK
>
> Qualquer coisa me chama..
>
> skype: hlencois
>
> --------------------------------------
>
> Em 2015-03-25 02:05 PM, herbert em lencoisti.com escreveu:
>
>> Amigo sobrescreve esse arquivo que vai dar certo ja acertei o 
>> repositorio só nao sei como mandar para o Colab...
>>
>> Att Herbert
>>
>> -----------------
>>
>>
>>
>> Em 2015-03-25 01:33 PM, celso magela de almeida escreveu:
>>
>>     Gustavo,
>>
>>     Não sei qual a tua estrutura, mas vou expor um problema que eu
>>     tive parecido...
>>
>>     Quando eu estava instalando, chegou a aparecer alguns erros de
>>     "download error"  "name...." e por usar proxy. eu tambem consegui
>>     baixar o arquivo via wget, mas não conseguia instalar quanod
>>     executava a instalação.
>>
>>     Acabei tirando totalmente o acesso via proxy desse servidor, o
>>     que não bastou. Só funcionou direito quando eu troquei o DNS da
>>     máquina. Estava usando o do google: 8.8.8.8 e passei a usar o do
>>     opendns:  208.67.222.222 208.67.220.220
>>
>>     achando improvável isso, voltei para o dns do Google e parou de
>>     funcionar novamente.
>>
>>
>>
>>     Celso Magela de Almeida
>>     Assessor TI
>>     Câmara Municipal de Poços de Caldas - MG
>>     www.pocosdecaldas.mg.leg.br <http://www.pocosdecaldas.mg.leg.br>
>>     35 - 3729-3840 - 8805-7054
>>     *-- Por que esta mensagem é tão curta?   -- **Resposta:
>>     http://3frases.efetividade.net**  --*
>>
>>     Em 25 de março de 2015 09:52, TICMSBO <ti em cmsbo.sp.gov.br
>>     <mailto:ti em cmsbo.sp.gov.br>> escreveu:
>>
>>         Estou instalando o SAPL 3.0 e me deparei com o seguinte erro:
>>
>>         Error: Download error for
>>         http://www.satchmoproject.com/snapshots/trml2pdf-1.2.tar.gz
>>         <http://www.satchmoproject.com/snapshots/trml2pdf-1.2.tar.gz>: [Errno
>>         -2] Name or service not known
>>
>>         Até consegui baixar o pacote mas não sei onde instalar...
>>
>>         Alguém dá um help?
>>
>>         Abs
>>
>>         Gustavo
>>
>>         -- 
>>         Área de Informática da Câmara Municipal de Santa Bárbara d'Oeste
>>         Rodovia SP 306, 1001 Jd. Primavera
>>         Fone: (19) 3459-8900 <tel:%2819%29%203459-8900> ramal 241
>>
>>         -- 
>>         Histórico do grupo:
>>         http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec
>>         <http://colab.interlegis.leg.br/search/?type=thread&order=latest&list=gitec>
>>
>>         Regras de participação:
>>         http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>>         <http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade>
>>
>>         Para administrar ou excluir sua conta visite:
>>         https://listas.interlegis.gov.br/mailman/listinfo/gitec
>>         <https://listas.interlegis.gov.br/mailman/listinfo/gitec>
>>
>
>


-- 
Área de Informática da Câmara Municipal de Santa Bárbara d'Oeste
Rodovia SP 306, 1001 Jd. Primavera
Fone: (19) 3459-8900 ramal 241

-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: <http://listas.interlegis.gov.br/pipermail/gitec/attachments/20150330/37cce40d/attachment.html>


Mais detalhes sobre a lista de discussão GITEC