[gitec] O PortalModelo da PGE/PB morreu. Fui incumbido de ressuscitá-lo

Helder Vieira contato em helder.eti.br
Segunda Janeiro 20 17:57:07 BRST 2014


Olá, Ovídio. Valeu pelas palavras.

Infelizmente, a única coisa que temos é a cópia do Data.fs. Nada mais.

O portal da PGE rodava em sua estrutura própria. No caso, teria que refazer
toda a instalação do PM-1.0 para tentar reutilizar o Data.fs.

Já tentei rodar o PM-2.0 substituindo o Data.fs pelo backup, mas não deu
certo. O Zope se quer levanta.





*Helder Vieira da Silva, CSM*
Tecnólogo em Sistemas para Internet pelo IFPB

Blog: http://www.helder.eti.br
Twitter: @heldervieira <https://twitter.com/heldervieira>


Em 20 de janeiro de 2014 16:02, Ovidio Marinho <ovidioccg em gmail.com>escreveu:

> Grande Amigo Helder,
>
> Merecido o posto e quem ganha é o estado, um profissional de Luxo, eu falo
> porque conheço. Olha eu procurava recuperar o hd, tem ferramentas para
> isto, e se não conseguir instalar a mesma versão anterior e subir o
> data.fs, você não conseguirá fazer esta operação sem que seja na mesma
> versão da instância que havia backupeado antes, se foi na versão 1.0 deve
> tentar instalar a mesma, mas você não tem a copia da VM ai na CODATA, não?
> eles devem ter um backup ai desta maquina da PGE.
>
> Feliz em saber de Seu Retorno.
>
> Abraço.
>
>
>
>
>          Ovidio Marinho Falcao Neto
>                   ITJP.NET.BR
>              ovidioccg em gmail.com
>              itjp.net.br em gmail.com
>                          Brasil
>
>
>
> Em 20 de janeiro de 2014 15:12, Helder Vieira <contato em helder.eti.br>escreveu:
>
>>  Amigos estou de volta a ativa.
>>
>> Como faz tanto tempo que estive ausente estou um pouco enferrujado. Sem
>> falar das muitas mudanças nas tecnologias (Zope, Plone...)
>>
>> Agora sou concursado da Codata (Cia de Processamento de Dados do meu
>> estado).
>>
>> Amigos, estou precisando de sua ajuda: O HD do servidor onde rodava o
>> PortalModelo da PGE/PB foi perdido. Tenho o Data.fs. Mas este portal ainda
>> era da versão 1.0.
>>
>> Já tentei levantar uma instância do PM2 com meu Data.fs, mas nem água pra
>> mim.
>>
>> Há alguma esperança?
>>
>> Onde o Zope está armazenando os LOGs?
>>
>> E o Zope.conf? Onde é armazenado?
>>
>>
>>
>>
>> *Helder Vieira da Silva, CSM*
>> Tecnólogo em Sistemas para Internet pelo IFPB
>>
>> Blog: http://www.helder.eti.br
>> Twitter: @heldervieira <https://twitter.com/heldervieira>
>>
>> --
>> Site da Comunidade GITEC:
>> http://colab.interlegis.leg.br
>>
>> Regras de participação:
>> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>>
>> Para pesquisar o histórico da lista visite:
>> http://colab.interlegis.leg.br/wiki/PesquisaListas
>>
>> Para administrar ou excluir sua conta visite:
>> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>>
>
>
> --
> Site da Comunidade GITEC:
> http://colab.interlegis.leg.br
>
> Regras de participação:
> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>
> Para pesquisar o histórico da lista visite:
> http://colab.interlegis.leg.br/wiki/PesquisaListas
>
> Para administrar ou excluir sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20140120/f8162a83/attachment.htm 


Mais detalhes sobre a lista de discussão GITEC