[gitec] Erro na restauração do sapl 2.2

Angelo Marcondes de Oliveira Neto angelomarcondes em gmail.com
Quarta Fevereiro 27 08:40:59 BRT 2013


Rodrigo,

Nos processos de restauração de backup eu nunca copiei o Zope.conf.
Tente utilizar o original.

Abraços
Em 26/02/2013 12:41, "Rodrigo de Almeida Américo Americo" <
americo.rodrigo em gmail.com> escreveu:

> Bom dia, pessoal! Estou fazendo uma copia do sapl2.2 que está no servidor
> de produção para uma máquina virtual, instalei o ubuntu 8.04 na maquina
> virtual, com o sapl 2.2, copiei os arquivos Data.fs e DocumentosSapl.fs da
> máquina de produção para a maquina virtual, restaurei o banco de dados
> interlegis, copiei o arquivo zope.conf da maquina de prod. para a máquina
> virtual, enfim, fiz toda a receita de bolo, porém quando cliquo em incluir
> matéria, na maquina virtual, é exibida a seguinte mensagem de erro:
>
> Zope Error
>
> Zope encontrou um erro ao publicar esta página.
>
> *Tipo do Erro: UnboundLocalError*
> *Valor do Erro: local variable 'c' referenced before assignment*
>  ------------------------------
> Se vocês tiverem alguma idéia do eu possa fazer para solucionar este
> problema, por favor, me respondam.
> Abraços,
> Rodrigo Américo
> Analista de Sistemas
> Câmara Municipal de Sorocaba
>
> --
> Site da Comunidade GITEC:
> http://colab.interlegis.leg.br
>
> Regras de participação:
> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>
> Para pesquisar o histórico da lista visite:
> http://colab.interlegis.leg.br/wiki/PesquisaListas
>
> Para administrar ou excluir sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20130227/b4262576/attachment.htm 


Mais detalhes sobre a lista de discussão GITEC