[gitec] Vários SAPLs no mesmo servidor

Gustavo Lepri gustavolepri em gmail.com
Quarta Julho 4 18:44:12 BRT 2012


Diego,

Para corrigir esse problema é necessário alterar o zsql method que faz a
consulta.

É uma boa correção a se fazer no SAPL, em todas as versões.

Gustavo Lepri

Em 4 de julho de 2012 14:45, Diego de Freitas Nascimento <
diego.nascimento em aleam.gov.br> escreveu:

> Senhores,
>
> Após instalar o SAPL 2.3, tentei adicionar vários SAPLS no mesmo servidor
> através do gerenciador do zope, adicionando um "id" para cada. Ex:
> sapl-mun1, sapl-mun2, etc.
> Cada sapl criado poder ser acessado normalmente pelo seu id. Porém, notei
> que ao cadastrar um parlamentar no sapl-mun1, por exemplo, o mesmo aparece
> em todos os sapls ignorando o "id" da casa parlamentar.
> Alguém já passou por esse problema ou tem alguma ideia de como resolvê-lo?
>
>
> Att,
>
> Diego F. Nascimento
> Analista de Sistemas
> Assembleia Legislativa do Estado do Amazonas
> --
> Site da Comunidade GITEC:
> http://colab.interlegis.leg.br
>
> Regras de participação:
> http://colab.interlegis.leg.br/wiki/ComoParticiparComunidade
>
> Para pesquisar o histórico da lista visite:
> http://colab.interlegis.leg.br/wiki/PesquisaListas
>
> Para administrar sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>



-- 
Gustavo Lepri
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20120704/25f72d2c/attachment.htm 


Mais detalhes sobre a lista de discussão GITEC