[gitec] SAPL nomes duplicados na pesquisa de matéria

Adriano camaramg2 em gmail.com
Terça Julho 20 11:13:25 BRT 2010


Caro Jean,

Fiz a substituição do diretório ILSAPL e agora digitei o comando svn info:

URL: http://repositorio.interlegis.gov.br/ILSAPL/branches/2.2
Raiz do Repositório: http://repositorio.interlegis.gov.br
UUID do repositório: bee1b3ed-c3eb-0310-9994-b88e04532788
Revisão: 4538
Tipo de Nó: diretório
Agendado: normal
Autor da Última Mudança: claudiomorale
Revisão da Última Mudança: 4512
Data da Última Mudança: 2010-06-17 17:58:03 -0300 (Qui, 17 Jun 2010)

Está tudo correto, né?

Qdo digitei o comando svn update para testar uma futura atualização,
apareceu a seguinte msg:
svn: Servidor enviou valor de retorno inválido (400 Bad Request) na resposta
a REPORT pedido por '/!svn/vcc/default'

É este o comando correto para autalização ou devo utilizar outro comando?

Obrigado!



Em 20 de julho de 2010 10:36, Jean Rodrigo Ferri <
jeanferri em interlegis.gov.br> escreveu:

> herbert em camaralencois.sp.gov.br escreveu:
> > Caro Jean e Morale venho através desta pedir AJUDA SOCORRO, não sei mais
> o
> > que fazer todas meus conecimentos já coloquei em pratica para solucionar
> os
> > problemas que estou tendo com o SAPL e o mesmo teima em não funcionar.
> > Não sou um conhecedor em Zope/Plone mas sou um apaixonado pelos serviços
> > que o Interlegis presta tendo em vista que meu primeiro contato com Linux
> e
> > tudo sobre programação foi em um curso que fui na cidade de Votuporanga
> > aonde tiro o meu sustendo e da minha familia hoje e aonde fiz muitos
> amigos
> > que até hoje vou visita-los.
> > Pois bem estou com o mesmo problema do nosso amigo Adrino porem no meu
> > servidor não da o erro e minha mini atualização via SVN esta no ultimo
> > release, não sei como solucionar este problema e preciso urgentemente.
> > Segue mensagem que postei anteriormente:
> >
> > Morale isso ocorre aqui na minha camara tb, e na camara de Lencois aonde
> > instalei o sapl tb acredito que seja uma falha, acesse este link :
> >
> >
> http://camaraareiopolis.sp.gov.br/index.php?option=com_wrapper&view=wrapper&Itemid=84
> >
> > clique no autor "selecionar"  digite adriano ou luiz
> >
> > vera que dai dar o erro
> > Zope Error
> >
> > Zope encontrou um erro ao publicar esta página.
> >
> > Tipo do Erro: OperationalError
> > Valor do Erro: (1191, "Can't find FULLTEXT index matching the column
> > list")
>
> Isso parece ser problema na query SQL ou na indexação do dado. Qual
> banco de dados você está utilizando? Qual a versão do SAPL?
>
> >
> http://camaralencois.sp.gov.br/index.php?option=com_wrapper&view=wrapper&Itemid=100
> >
> > clique no autor "selecionar"  digite matheus ou ismael
> >
> > vera que ira abrir varios autores
>
> Isso parece inconsistência no seu banco de dados. Sugiro verificar os
> registros com o MySQL Query Browser ou PGAdmin para tentar identificar
> essa inconsistência.
>
> Se você está usando o SAPL 2.2. experimente também trocar o diretório
> ILSAPL por este:
>
> http://ftp.interlegis.gov.br/interlegis/temp/ILSAPL-2.2.tgz
>
> Alguém mais na lista está experimentando estes erros? Caso não, pode ser
> o seu banco de dados que esteja com inconsistências.
>
> Abraço,
>
> --
> Jean Ferri
> Analista de Sistemas
> Interlegis - Brasília (DF)
> --
> Site da Comunidade GITEC:
> http://colab.interlegis.gov.br/wiki
>
> Regras de participação:
> http://colab.interlegis.gov.br/wiki/ComoParticiparComunidade
>
> Para pesquisar o histórico da lista visite:
> http://colab.interlegis.gov.br/wiki/PesquisaListas
>
> Para administrar sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>



-- 
Adriano de Castro
Câmara Municipal de Careaçu/MG
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20100720/9bbd8ddd/attachment.htm 


Mais detalhes sobre a lista de discussão GITEC