[gitec] SAPL nomes duplicados na pesquisa de matéria

herbert em camaralencois.sp.gov.br herbert em camaralencois.sp.gov.br
Terça Julho 20 10:03:10 BRT 2010


Caro Jean e Morale venho através desta pedir AJUDA SOCORRO, não sei mais o
que fazer todas meus conecimentos já coloquei em pratica para solucionar os
problemas que estou tendo com o SAPL e o mesmo teima em não funcionar.
Não sou um conhecedor em Zope/Plone mas sou um apaixonado pelos serviços
que o Interlegis presta tendo em vista que meu primeiro contato com Linux e
tudo sobre programação foi em um curso que fui na cidade de Votuporanga
aonde tiro o meu sustendo e da minha familia hoje e aonde fiz muitos amigos
que até hoje vou visita-los.
Pois bem estou com o mesmo problema do nosso amigo Adrino porem no meu
servidor não da o erro e minha mini atualização via SVN esta no ultimo
release, não sei como solucionar este problema e preciso urgentemente. 
Segue mensagem que postei anteriormente:

Morale isso ocorre aqui na minha camara tb, e na camara de Lencois aonde
instalei o sapl tb acredito que seja uma falha, acesse este link :

http://camaraareiopolis.sp.gov.br/index.php?option=com_wrapper&view=wrapper&Itemid=84

clique no autor "selecionar"  digite adriano ou luiz

vera que dai dar o erro
Zope Error

Zope encontrou um erro ao publicar esta página.

Tipo do Erro: OperationalError
Valor do Erro: (1191, "Can't find FULLTEXT index matching the column
list")



http://camaralencois.sp.gov.br/index.php?option=com_wrapper&view=wrapper&Itemid=100

clique no autor "selecionar"  digite matheus ou ismael

vera que ira abrir varios autores

outro erro acesse este link:








On Mon, 19 Jul 2010 18:15:27 -0300, Jean Rodrigo Ferri
<jeanferri em interlegis.gov.br> wrote:
> Adriano escreveu:
>> Até agora não consegui atualizar o SAPL...
>> 
>> Claudio, tentei o svn cleanup e em seguida o svn update, mas não deu
>> certo:
>> svn: Servidor enviou valor de retorno inválido (400 Bad Request) na
>> resposta
>> a REPORT pedido por '/!svn/vcc/default'
>> 
>> Jean, tenho apenas o servidor rodando linux e as outras máquinas da
rede
>> estão com XP...
>> como faço para rodar este comando q vc me passou?
> 
> Oi Adriano,
> 
> Faça o seguinte, baixe o ILSAPL da versão 2.2 atualizada que está no 
> nosso FTP:
> 
> http://ftp.interlegis.gov.br/interlegis/temp/ILSAPL-2.2.tgz
> 
> Abraço,
> 
> -- 
> Jean Ferri
> Analista de Sistemas
> Interlegis - Brasília (DF)


Mais detalhes sobre a lista de discussão GITEC